Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Sant Quirze, Barcelona;Spain
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Hyperlinks blocked by all the Office 2003 applications

    I use Vista Home Premium 64 bit, IE8 and Office 2003 on a Dell 1750 Laptop
    Overnight, without changing any setting, ALL of my Office 2003 programs including, Word 2003, Excel2003 and Outlook 2003 block any hyperlink that may exist in any of their associated files.
    However I also use Windows Live and no blocking happens there, not even if the mail has an attached Excel or Word file with Hyperlinks, but of course these files are open by the Office Web Programs and not by my Office 2003.
    The same happens with my Yahoo Mail: No blocking of Hyperlinks.
    Therefore I can be sure it is an Office2003 problem. The message I get is something like "The operation has been cancelled due to restrictions in effect on this computer. Please contact your systems Administrator."
    And I am the systrem Administrator! There is of course a way to bypass the problem copying the link and pasting it in the browser but I refuse to believe that I shall have to live forever with this chip on my shoulder
    This is most annoying. Can anybody help?
    Thank you
    Julio Bosch

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts

  4. The Following User Says Thank You to jscher2000 For This Useful Post:

    sotadelolm (2011-06-09)

  5. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Sant Quirze, Barcelona;Spain
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Jscher2000
    Thank you very much for your advice.
    I appreciate it and shall certainly try it when I come back from my trip. For what I read the solutions proposed assume that the problem is located at Internet Explorer but I am doubtful about this because if I try hyperlinks from Outlook, or Word or Excel I get blocked but not if I try the same hyperlinks outside Office 2003.
    For instance Windows Secrets Hyperlinks are blocked if I open the letter in Outlook but they are not blocked if I open the letter in the mail box of Windows Live Hotmail. And yet the browser Internet Explorer 8 is the same in both cases...

    However reading the solutions proposed I see that uninstalling Google Chrome can cause this type of problems. This has made me remember that I DID uninstall Google Chrome just before the problem started. So anyway I shall come back to you once I have tried the solutions

  6. #4
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Bear in mind that when you use a link inside a browser, the browser handles it without consulting the Windows registry as to which program to launch. So the fact that links work in IE is something of a red herring.

  7. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Sant Quirze, Barcelona;Spain
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hello, jscher2000
    I am still far from my computer and cannot try it, but I never thought about the red herring. Very interesting information. Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •