Results 1 to 4 of 4
  1. #1
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts

    Problem with a message that keeps re-appearing

    I was having a problem getting on the Internet, a Comcast tech had me try and find "Setup Windows Internet Explorer 8." He gave up after we could not find it, shortly after we disconnected the message we were looking for appeared.

    It says "Setup Windows Internet Explorer 8" I can click yes or later, there is no delete button. I want this message to stop appearing forever, what must I do to get rid of that message?

    I discoverd what was the problem with getting on the Internet and no longer need it to be setup again.
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts

  3. #3
    Silver Lounger Duchess843's Avatar
    Join Date
    Apr 2002
    Location
    Sicklerville, NJ
    Posts
    2,488
    Thanks
    36
    Thanked 0 Times in 0 Posts
    I'm grateful for your interest in my problem, but neither link address what I want to accomplish. One speaks of the Welcome Screen which is not needed. If you have other suggestions I will thank you for them.

    Gloria
    <img src=/S/coffeetime.gif border=0 alt=coffeetime width=32 height=48>

  4. #4
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    East Coast, USA
    Posts
    993
    Thanks
    8
    Thanked 43 Times in 43 Posts
    Hi Gloria - Thank you for posting back. In both of my links in the blue bar at the top of each pic is "Set up Windows Internet Explorer 8" along with a description of issues with that screen reappearing.

    Sorry, it did not help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •