Page 1 of 2 12 LastLast
Results 1 to 15 of 21
  1. #1
    Star Lounger
    Join Date
    Jan 2010
    Location
    Denver
    Posts
    71
    Thanks
    31
    Thanked 0 Times in 0 Posts

    Win7 x64 computer wakes up on its own

    First i had a problem with getting the machine to wake up, now i ccan't get it to stay asleep !!

    what happens is, sometime overnight it wakes itself up. it may sleep for hours, but not for 8 hours ...

    i have set the settings in the video processor in Device Manager to Not Wake On LAN, but SOMETHING'S waking it up. i am using on-board graphics which is a Radeon ATI 4290 chip in an Asus M4A89GTD PRO/USB3 mobo.

    is this the right forum for this question ?
    does anyone have any suggestions? all help is greatly appreciated ...

    and thank you
    Michael

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Milwaukee, WI
    Posts
    737
    Thanks
    23
    Thanked 63 Times in 51 Posts
    I'm not clear why the video processor would have a Wake-on-LAN setting. WOL is a function of of the network card. If its an integrated NIC, there will be a setting in the BIOS to enable/disable this. Something on your home network is sending what's called a "magic packet" to initiate the start up. I'm normally not a fan of Wikipedia, but here's a pretty decent article on WOL: http://en.wikipedia.org/wiki/Wake-on-LAN
    Chuck

  3. The Following User Says Thank You to Doc Brown For This Useful Post:

    bigpygme (2011-06-08)

  4. #3
    Star Lounger
    Join Date
    Jan 2010
    Location
    Denver
    Posts
    71
    Thanks
    31
    Thanked 0 Times in 0 Posts
    thanks Doc !!

    "I'm not clear why the video processor would have a Wake-on-LAN setting. "
    i mis-spoke, made a mistake. in device manager under Network Adapters is where i found a realtek PCIe Family Controller - that's where i found and disabled the WOL setting. but obviously i need to adjust something else, sounds like i'll need to look into BIOS settings on this Asus board and see what i find ...

    appreciate your time.

    Michael
    Last edited by bigpygme; 2011-06-08 at 16:02.

  5. #4
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    875
    Thanks
    15
    Thanked 58 Times in 58 Posts
    Whilst in device manager, did you click on the power management settings tab?

    In there, you can stop the device completely from waking the PC or only allow it to wake the PC on receipt of a 'magic packet' rather than any other traffic.

    Last edited by Browni; 2011-06-09 at 01:29.

  6. The Following User Says Thank You to Browni For This Useful Post:

    bigpygme (2011-06-09)

  7. #5
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    2,848
    Thanks
    19
    Thanked 110 Times in 104 Posts
    You want to check the mouse, keyboard and all the USB controllers for their power settings.
    Is there a possibility that another machine on your LAN could be doing a WOL broadcast?
    BATcher

    Dear Diary, today the Hundred Years War started ...

  8. The Following User Says Thank You to BATcher For This Useful Post:

    bigpygme (2011-06-09)

  9. #6
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,854
    Thanks
    7
    Thanked 63 Times in 52 Posts
    I had the same problem and fouind it was my mouse and keyboard that was waking the computer. I disabled them in Device Manager and all was fine after that.
    "If You Are Reading This In English, Thank A VET"

  10. The Following User Says Thank You to Banyarola For This Useful Post:

    bigpygme (2011-06-09)

  11. #7
    Star Lounger
    Join Date
    Jan 2010
    Location
    Denver
    Posts
    71
    Thanks
    31
    Thanked 0 Times in 0 Posts
    glad to have all of your support on this - terrific. thank you all very much ...

    first, i did look into the BIOS and could not find a setting to disable WOL or anything like it ... (it's an Asus M4A89GTD PRO/USB3 mobo)

    Browni, i don't have a 'magic packet' setting in Power Management ... mine is under Advanced, and it's set for magic packets to NOT wake the machine. i'm shutting off anything i can find that might wake the machine (since i don't know what's causing it to wake), except the power button.

    BATcher, i just set th emouse and keyboard to not wake the computer. i don't know how they would in the middle of the night, but, there ya go - if i knew i wouldn't be asking for help. so that's set. no, no other machine is waking this one. (there's only one and it's off, most of the time, and definitely at night.)

    Banyarola, thanks for your input too. it doesn't make sense to me that the mouse or keyboard could wake the machine without being touched or moved, but there ya go - they're off.

    now we'll see what happens overnight ...

    thanks a million, folks,
    Michael

  12. #8
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,854
    Thanks
    7
    Thanked 63 Times in 52 Posts
    Well, it may not make sense but I believe the mouse or keyboard may send a signal...You don't have to move it..

    Just try setting them to not wake the computer and see what happens.
    "If You Are Reading This In English, Thank A VET"

  13. #9
    Star Lounger
    Join Date
    Jan 2010
    Location
    Denver
    Posts
    71
    Thanks
    31
    Thanked 0 Times in 0 Posts
    that's exactly what i did, Banyarola !!! thanks for sticking with this thread ... now i'll see how it does overnight !

  14. #10
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,854
    Thanks
    7
    Thanked 63 Times in 52 Posts
    Post back with the results..
    "If You Are Reading This In English, Thank A VET"

  15. #11
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    875
    Thanks
    15
    Thanked 58 Times in 58 Posts
    Good luck for tonight!

    I found this article which may come in useful if the PC is still waking up (steps 4 & 5 seem particularly relevant)

    Power Options and Sleep Mode Problems

  16. The Following User Says Thank You to Browni For This Useful Post:

    bigpygme (2011-06-12)

  17. #12
    Star Lounger
    Join Date
    Jan 2010
    Location
    Denver
    Posts
    71
    Thanks
    31
    Thanked 0 Times in 0 Posts
    i'm looking through the article, Browni, thx.

    installed new driver for the keboard and mouse yesterday, then didn't change the settings to not wake from sleep, so no surprise, the computer was awake before me again today.

    now they're set correctly, and tonight's test run should tell the tale whether it's the keyboard/mouse or something else waking the computer up ...

    Michael

  18. #13
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,854
    Thanks
    7
    Thanked 63 Times in 52 Posts
    The suspense is killing me...
    "If You Are Reading This In English, Thank A VET"

  19. #14
    Star Lounger
    Join Date
    Jan 2010
    Location
    Denver
    Posts
    71
    Thanks
    31
    Thanked 0 Times in 0 Posts
    ha ha ha ha ha !!!!!!!!!!

    well, Banyarola and all, the change in the power on option for the keyboard and the mouse ... ... ... ... ... ... DID NOT work !
    the computer was wide awake when i got up this am.

    wonder what ELSE it might be. i'll review Browni's article a little more and see if it suggests any answers ... i also have a utility called MCE Standby Tool that MS downloaded for me that has some settings that can be managed that i can have a closer look at.

    could there be background processes running that might wake the computer? does that even make sense ? should i post running processes? what's the best way to do that ?

    aslo, under Power Settings in COntrol Panel i just found, under Advanced Settings, something under Sleep for Allow Awake Timers, which was set to Enable. it is now set to Disable. that seems promising ...

    last, under cmd -> powercfg -lastwake, i found something about "media center update (mcupdate) scheduled task that requested waking the computer". i will look at media center and at task scheduler and see if i can find this. in the meantime, perhaps the Disable function under advanced power settings will take care of it.

    the thrill is in the chase ! AND THX FOR YOUR HELP ...

    Michael
    Last edited by bigpygme; 2011-06-11 at 10:19.

  20. #15
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,854
    Thanks
    7
    Thanked 63 Times in 52 Posts
    Here's where I found the solution...http://www.thewindowsclub.com/fix-wi...-automatically
    "If You Are Reading This In English, Thank A VET"

  21. The Following User Says Thank You to Banyarola For This Useful Post:

    bigpygme (2011-06-11)

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •