Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    May 2010
    Location
    Kobenhavn, Danmark
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts

    How to turn on private messages?

    I see now a private message in my inbox, and when I wanted to reply, i got this
    You turned off your messages, if you want to send them go to your Options
    etc...
    Where are these Options in my profile?

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Forum Actions (look near the top Task Bar), General Settings:

    GeneralSetting.jpg

    Go to the General Settings tab

    PrivateMessaging.jpg

    Messaging will be shown in the right frame.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •