Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Tusitn, California,USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How do you stop Word from going to the first page on all saves (auto or oth

    Most frustrating part of my switch to Office 10 is this issue on Word. I'm typing away looking at the keyboard as I never learned in High School how to type. Then I look up and see I'm typing on the first page at the beginning all caused by the fact that Word went to auto save while I was working. I also noted that if I'm on page 6 or whatever and I hit save it does the same and goes right to the first page. Where can I turn that off? I have not found it yet and have stop looking I have spent too much time on that.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 29 Times in 27 Posts
    Welcome to the Lounge!

    That is definitely not Word's usual behavior when doing a Save - doing a Save should leave you in the exact same spot where you were before doing the Save - so it seems like there's something else going on. Do you by any chance have any third-party add-ins running?

    Gary

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Tusitn, California,USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Gary. I do have a Goldmine link that allows me to insert fields from the CRM database. Other than that I am unaware of any other add on tools.

    Mike

  4. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    New York, NY
    Posts
    2,970
    Thanks
    3
    Thanked 29 Times in 27 Posts
    Could you try temporarily disabling that add-in, and see if that makes any difference? If any of the fields are getting inserted in the headers or footers, it's just possible, based on the way the add-in was written, that you'd get bumped to the start of the document, every time the header or footer was exited.

    Other than that, do you have any other kind of automacros running, that might be interfering with the default Save procedure? (Although it's hard to see why any macro author would want to force the document view to the start of the document, every time a save was done.)

    Gary

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Tusitn, California,USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok it took me a while but under the home tab is options. I went there and found add in menu. From there I pulled down the Com add-ins arrow. I then unchecked Goldmine. Found Adobe and one note there as well. Tried it and it did not stop the issue. Found that I needed to close work and re-open. Once I did that I trouble shooted the three add ins and Goldmine looks like the problem. I'm turning it off. I'm reviewing new CRM anyway Goldmine lost it's edge and refuses to move into the smartphone world and iPad. Their lost. I'm looking at Salesforce and Dynamics. Dynamics looks good but when you look to the cloud this product will force you to go Microsoft cloud versus Box.net or others. Anyone got suggestions that I should review for CRM have at it I have a small business so we group work and we all need to have CRM available.

    Let me thank you for the suggestion as it turned out to be the right thing.

    Thanks,

    Mike

  6. #6
    Star Lounger
    Join Date
    Mar 2011
    Posts
    52
    Thanks
    0
    Thanked 0 Times in 0 Posts
    that is weird. my experience is that word save where the last edit was done. Ok I would say try changing something then save it. hope it works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •