Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Jun 2010
    Location
    Gilbert AZ USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't uninstall Opera

    I've been running Opera since 3.x when it didn't even fill a 3.5" floppy and have benn well satisfied. Recently, however (actually some months ago) I have run into a problem which may or may not have to do with the browser itself. When I bring up Opera I get an error message "Authentication failed for ssspitz@cox.net --- The server responded: invalid user name or password" The browser then continues to function fine except that the same error message pops up at various times. I then hit cancel (in the error message box), the box closes, and everything woks fine until the next time it pops up.

    I have tried to reset my user name and password many times. I have tried to get help from Opera (who refer me to Cox) and from Cox (who refer me to Opera). I have tried to upgrade to Opera 11 (this all began while I was still in 10) with success loading the later version, but the error message, etc, continues. I have tried to uninstall Opera in hopes that a fresh install would solve the problem, but I can't get Opera to uninstall either via Windows (7) or Revo.

    Any help would be appreciated as this is an annoying condition.

    BTW this problem is only with Opera--- Firefox, Chrome, IE all work fine with no pop up.

  2. #2
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Hi ssspitz, try re install, then re try Revo, right click to run as administrator.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  3. #3
    New Lounger
    Join Date
    Jun 2010
    Location
    Gilbert AZ USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Roderunner, but I reinstalled then uninstalled (Revo) then reinstalled and everything came back to where it was before any of these actions! In Revo I even deleted all of the registry items.

  4. #4
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    I have never used Opera, but you must be able to clear it's innards some how. i.e.

    Attachment 28293
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  5. #5
    Lounger
    Join Date
    Dec 2009
    Posts
    38
    Thanks
    0
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by ssspitz View Post
    When I bring up Opera I get an error message "Authentication failed for ssspitz@cox.net --- The server responded: invalid user name or password" The browser then continues to function fine except that the same error message pops up at various times. I then hit cancel (in the error message box), the box closes, and everything woks fine until the next time it pops up.
    I am a little confused. That sort of error message relates to checking email. Are you referring to Opera's built in email client, and have you configured that to check mail when the browser is opened. In any case, you obviously have the wrong details set up in the Opera Mail account settings.

    Disable email (many of use Opera users don't use it anyway) and the browser itself should work fine.

  6. #6
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Quote Originally Posted by davews View Post
    I am a little confused.
    I second that. ssspitz is trying to log in to an account.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  7. #7
    New Lounger
    Join Date
    Jun 2010
    Location
    Gilbert AZ USA
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks people, you are correct-- its an email problem. I was hoping that a fresh install of opera and redoing the server ID and Password would be enough to fix it. I actually found that my original complaint (can't un install Opera) was WRONG. Revo worked just fine, but the fix didn't take at all. I am now in process of shifting email someplace else (Cox says IE, but I hope some other browser will work) and will disable the Opera email when that's done.

    I really hope that will take care of the popup problem (it should!) which was annoying, but not disabling-- that's why nI let it go for so long.

    Again, thanks to everyone.

    Salem

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •