Results 1 to 5 of 5

Thread: Language to UK

  1. #1
    Lounger
    Join Date
    Jul 2007
    Location
    London, Gtr London, United Kingdom
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up Language to UK

    Hi,

    It's so annoying that Word keeps switching to US English for spelling. How do I set it permanently to UK spelling?

    TIA.

    BJ

  2. #2
    Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    3,414
    Thanks
    33
    Thanked 195 Times in 175 Posts
    Give us all a clue what version of Word you have!
    BATcher

    Time prevents everything happening all at once...

  3. #3
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,188
    Thanks
    47
    Thanked 984 Times in 914 Posts
    Last time I did this I opened normal.dot, selected everything (Ctrl A) and changed language. Then save normal.dot and close Word.
    Normal.dot usually lives in %AppData%\Microsoft\Templates - Start > Run > %ApplData%\Microsoft\Templates

    cheers, Paul

  4. #4
    Lounger
    Join Date
    Jul 2007
    Location
    London, Gtr London, United Kingdom
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi - it is Word 2010

  5. #5
    5 Star Lounger
    Join Date
    Mar 2011
    Posts
    820
    Thanks
    16
    Thanked 62 Times in 57 Posts
    Go to File (i.e. 'Backstage View') > Options > Language and follow the directions, adding English (U.K.) and then making it the default. You can also set the Help language default while there, but I think US English is least risky for that (getting it straight from the horse's mouth). This will also give you your preferred date formats and such things, allowing you to set defaults which may differ from US defaults.

    I should point out that the settings that are available to you will be inherited from Windows (7, I presume), so you should have those set up before you try changing things in Office.
    Last edited by dogberry; 2011-06-11 at 17:45. Reason: Added Windows settings requirement

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •