Results 1 to 7 of 7
  • Thread Tools
  1. 2 Star Lounger bmeacham's Avatar
    Join Date
    Jan 2001
    Location
    Austin, Texas, USA
    Posts
    166
    Thanks
    1
    Thanked 3 Times in 3 Posts

    win 7 - how to stop reconnect at logon

    I am on a corporate network and have mapped a network drive to a drive letter. I checked "reconnect at logon". How do I stop it from reconnecting at logon? When I connect over a VPN it takes forever to start up because it is trying to connect to that network drive but can't.
    Bill Meacham
    bmeacham98 AT yahoo.com

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,391
    Thanks
    16
    Thanked 209 Times in 177 Posts
    Hi Bill,
    Try looking in 'Network and sharing center' 'Manage Wireless Connections'.
    George's PC Specs Laptop. Desktop.

  4. Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    9,542
    Thanks
    120
    Thanked 1,074 Times in 989 Posts
    I think this should work, even if I think I never tried it with 7. Within Windows Explorer, bring the menu up by clicking the Alt key. Choose Tools, Map Network Drive. Select the mapping you want and uncheck Reconnect at Logon.

  5. New Lounger
    Join Date
    Jun 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    the same problem ...

  6. 2 Star Lounger bmeacham's Avatar
    Join Date
    Jan 2001
    Location
    Austin, Texas, USA
    Posts
    166
    Thanks
    1
    Thanked 3 Times in 3 Posts

    Smile solved

    To get to Map Network Drive you have to open your My Computer. I went to map the network drive again. I could not simply unselect Reconnect At Logon, but I could replace the target with the same target and then I could unselect Reconnect At Logon. So now I have the same mapping, but without Reconnect At Logon.
    Bill Meacham
    bmeacham98 AT yahoo.com

  7. Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    9,542
    Thanks
    120
    Thanked 1,074 Times in 989 Posts
    Sorry to disagree, but it works exactly as I described. I have just tried it. Alt to bring the menu, choose Tools->Map Network Drive. Your mapped drive will show in the folder dropdown. Select it and uncheck Reconnect at logon and you will be done.

    As I said, I tried this on my laptop. Connected and disconnected a shared folder from my desktop and it worked flawlessly. It behaves exactly as it did in previous windows versions.

  8. Super Moderator BATcher's Avatar
    Join Date
    Feb 2008
    Location
    A cultural area in SW England
    Posts
    2,737
    Thanks
    16
    Thanked 97 Times in 91 Posts
    Or, in a Command Prompt window, type NET USE x: /D and press Enter... (Substitute the correct drive letter for x)
    BATcher

    milliHelen: that quantity of facial beauty sufficient to launch a single ship

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •