Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Jan 2004
    Location
    Mount Prospect, Illinois
    Posts
    142
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Zombie "Serious Error - Disable Add-In" message

    I have a client using Citrix Metaframe, and every user on that box is experiencing the message "Word experienced a serious error the last time the add-in 'ZZZ' was opened. Would you like to disable the add-in?" -- even if they've never used Word before. The add-in is something we've developed, and runs fine on other machines.

    The usual fix is to clear out the Disabled Items within Word or in the registry, but it's not listed in the Disabled Items or in the usual spot in the registry (HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\ Word\Resiliency\DisabledItems).

    Removing and re-installing the add-in doesn't clear up the problem.
    Removing and re-installing Office doesn't even clear up the problem.
    I'm trying to get the client to start with a clean VMWare with Citrix.

    Would anyone have a guess as to what might cause this, or where Windows/Office is hiding the flag that says that the add-in is still causing problems?

    Thanks,
    Joel

  2. #2
    2 Star Lounger
    Join Date
    Jan 2004
    Location
    Mount Prospect, Illinois
    Posts
    142
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Oh, and let me add that the Add-In does not cause crashes, throw errors, etc.
    Even when the add-in isn't installed, Word displays the message!

  3. #3
    New Lounger
    Join Date
    Jun 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am seeing this same problem myself on our Terminal Server. The only way I have come up with to get round it so far is to let Word disable the add-in, then exit Word and rename the add-in. I have no idea where Office is keeping this information.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •