Results 1 to 13 of 13
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts

    Keep getting prompted to save template changes in Word 2010

    Every time I save it asks me if I want to save changes to the template. I didn't know or want to change the template.

    How do I turn off the blasted message?

    Regards,
    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    If you turn off the message, it will just save the changes automatically. It's under the advanced options (see screen shot).
    Attached Images Attached Images

  3. #3
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    I thought I had that one cleared Joe. I'll check it again.

    Thanks,
    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  4. #4
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Sun Prairie, Wisconsin, Wisconsin, USA
    Posts
    2,049
    Thanks
    124
    Thanked 119 Times in 116 Posts
    Turning off the message is like taking the battery out of your smoke detector because it keeps going off! Find out what is making the changes and stop them from happening. (Look for the fire or the smoking electric wires.)

  5. #5
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    That's a point. Thanks

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  6. #6
    4 Star Lounger
    Join Date
    Jan 2010
    Location
    Chichester, UK
    Posts
    401
    Thanks
    1
    Thanked 10 Times in 9 Posts
    If you open a document from a template and make manual changes to the defined template styles, then Word asks you if you want to save those changes back to the attached template.

  7. #7
    5 Star Lounger
    Join Date
    Mar 2011
    Posts
    820
    Thanks
    16
    Thanked 62 Times in 57 Posts
    I know exactly what you are talking about, but I don't know exactly what causes it.

    I think you will find that the problem is with your normal.dotm template. If you switch to (or create) a different user, with a different (e.g. default) normal.dotm, the problem will likely not exist for that user. You could simply delete the normal.dotm for your own user, but you would lose all of your personalized settings. It is likely that among them is the cause of the problem.

    I have the same problem, so this is a case of the blind leading the blind (if correct up to that point), and if that is a useful lead then perhaps someone with the knowhow will provide a solution or even a troubleshooting procedure.

  8. #8
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    dB, that could be worth a shot though...

    Thanks,
    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  9. #9
    4 Star Lounger
    Join Date
    Jan 2010
    Location
    Chichester, UK
    Posts
    401
    Thanks
    1
    Thanked 10 Times in 9 Posts
    Are you talking about documents based on the NORMAL template and you are getting prompts to save changes to Normal (Global) template or is this documents based on other templates you have created?

    If it is the global template, then it's a good chance the problem is bad add-in. Check to see what has been installed that has made add-ins to Word (Office).

  10. The Following 2 Users Say Thank You to TerFar For This Useful Post:

    dogberry (2011-07-03),pdak (2012-02-01)

  11. #10
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    I'll give that a look.

    Thanks,
    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  12. #11
    5 Star Lounger
    Join Date
    Mar 2011
    Posts
    820
    Thanks
    16
    Thanked 62 Times in 57 Posts
    My thanks to TerFar for the suggestion to check add-ins. That cured it in my case.

    In Word, under File, select Options, and then Add-Ins. The active add-ins are at the beginning, and in my case the two major examples are AcrobatPDFMaker, for Acrobat in Word, and NatSpeak Word Addin, for Dragon Naturally Speaking. Those are both big bucks programs that I want to have working with Word, and the reason for wanting to fix it instead of returning to the default.

    I reviewed the addins that were active and removed two, one at a time, that were out-of-date, and with the second I was successful in stopping the message. I think you have to restart to have it take effect, or so it appeared in my case. I can't guarantee results for anyone else, but it worked for me, for which thanks again.

  13. The Following User Says Thank You to dogberry For This Useful Post:

    pdak (2012-02-01)

  14. #12
    New Lounger
    Join Date
    Feb 2012
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I had the same issue and disabling one of the add-ins did the trick.

  15. #13
    3 Star Lounger
    Join Date
    Sep 2001
    Location
    Jakarta, Indonesia
    Posts
    274
    Thanks
    3
    Thanked 9 Times in 9 Posts
    As I believe you found out, Chuck, OfficeTab is a prime culprit for this behavior. They keep on maintaining that they have solved the problem, but what they do is to have the install uncheck the "Prompt be changing..." box. I think they got so fed up of complaints that they recently removed the users' forum from their web site.

    Chris

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •