Results 1 to 5 of 5
  1. #1
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    New Zealand
    Posts
    541
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Windows Media Player problem

    I have Windows XP Home SP3 and when I double-click a .wmv file in Windows Explorer the sound plays but there is no vision, This is only a recent problem, it used to work fine.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    Have you recently updated any drivers?

    Does the problem only appear with .WMV files?

    What version of Windows Media Player are you using?

    Joe

  3. #3
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    New Zealand
    Posts
    541
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have not updated any drivers. WMV files are the only ones I have tried and I am using version 11. Should I uninstall and reinstall?

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    You can try an uninstall and reinstall.

    Do the problem survive a reboot?

    Joe

  5. #5
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    New Zealand
    Posts
    541
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Uninstalling and reinstalling seems to have corrected the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •