Results 1 to 3 of 3
  1. #1
    2 Star Lounger
    Join Date
    Apr 2002
    Location
    East Tennessee
    Posts
    179
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Question Improper Character Encoding - Thunderbird

    For some time I have an annoying problem that I can not get any help with.
    In about 1/4 of the messages I receive, the message will not show " or ' correctly.
    I can solve the problem by going to View>Character Encoding>UTF 8. I have checked the header on the message and it will usually show UTF 8 but my T'bird will not use that encoding automatically even tho I have the preferences set that way. The Character encoding usually shows UTF 16.

    I have tried the Mozilla Forums but have not received any help.

    Thanks in Advance!

  2. #2
    New Lounger
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had this problem too.
    Step 1. View -> Character encoding -> Auto-detect -> Universal (at the bottom)
    Step 2. Right-click the folder and choose Properties. Default character encoding should be Western (ISO-8859-1). Now UNCHECK "Apply default to all messages in the folder."

    I hope this helps.
    Last edited by aparente001; 2011-12-07 at 12:02.

  3. #3
    2 Star Lounger
    Join Date
    Apr 2002
    Location
    East Tennessee
    Posts
    179
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks for your response!
    I have set mine as you suggested. It seems however that the problem may have been solved in TB 8.0.
    I'll keep an eye on it

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •