Results 1 to 3 of 3
  1. #1
    4 Star Lounger
    Join Date
    Mar 2002
    Location
    Sacramento, California, USA
    Posts
    509
    Thanks
    4
    Thanked 1 Time in 1 Post

    Classic Shell problem: new folder opened in new window, no matter what

    I'm having a problem with the Classic Shell explorer: it sometimes opens each folder in a new window, even with "Open each folder in the same window" selected. When this happens, it affects some groups of folders but not others... it seems to depend on the folders' location, but I haven't deduced a rule for when it happens and when it doesn't.

    This is an extremely disruptive problem; in the course of routine work I can end up a half-dozen open Explorer windows in a matter of minutes. When I go back to clean them up I usually don't remember what they are, or whether they're still important.

    Has anyone else encountered this problem? Found a solution?

  2. #2
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, CA
    Posts
    828
    Thanks
    4
    Thanked 38 Times in 34 Posts
    I've been using Classic Shell for a long time and haven't experienced this. Try looking in Explorer under Tools | Folder Options, on the View tab, is "Launch folder windows in separate process" checked?
    Last edited by cafed00d; 2011-06-17 at 14:00.

  3. #3
    4 Star Lounger
    Join Date
    Mar 2002
    Location
    Sacramento, California, USA
    Posts
    509
    Thanks
    4
    Thanked 1 Time in 1 Post
    >...is "Launch folder windows in separate process" checked?

    It's not.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •