Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Feb 2009
    Posts
    308
    Thanks
    0
    Thanked 1 Time in 1 Post

    Word 2010 setting Remove personal information from file properties on save?

    I've been encountering a problem in Word 2010 where all reviewer edits appear under the single “Author.” This makes it difficult to tell who has edited what.

    Here’s how to fix it:

    1. Click the File tab.
    2. Click Options.
    3. Click Trust Center.
    4. Under Microsoft Word Trust Center, click Trust Center Settings...
    5. Click Privacy Options
    6. Under Document-specific settings, uncheck Remove personal information from file properties on save.
    7. Click OK twice.




    My question:


    I am not sure if this is a “user-side” setting that imposes itself on any doc a user edits, or a “document-side” setting. The latter would be more annoying b/c we’d have to doublecheck each document for this every time we get it.


    Does anyone know if a user need only make the setting once and it will then apply itself to all other Word docs, if if we need to check this setting in every document we recieve?



    Thanks.



  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Quote Originally Posted by ben000 View Post
    Does anyone know if a user need only make the setting once and it will then apply itself to all other Word docs, if if we need to check this setting in every document we recieve?
    I think the heading "Document-specific settings" means what it says... so you probably need a macro solution.

    For example:
    Code:
    ActiveDocument.RemovePersonalInformation = False
    Attached Images Attached Images
    Last edited by jscher2000; 2011-06-21 at 13:08. Reason: Added sample code.

  3. #3
    4 Star Lounger
    Join Date
    Jan 2010
    Location
    Chichester, UK
    Posts
    401
    Thanks
    1
    Thanked 10 Times in 9 Posts
    Are you actually using compatibility mode, that is using doc and not docx. I have a suspicion that if you are using doc settings, you will need to check that every time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •