Results 1 to 8 of 8
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    North Carolina
    Posts
    71
    Thanks
    38
    Thanked 1 Time in 1 Post

    Erroneous Warning: "Limited or No Connectivity"

    I've got an old Vista laptop that occasionally shows an exclamation point in the Network icon in the systray (the warning is: "Limited Connectivity").

    My connectivity is perfect, and my online performance is super.

    In the past I've been able to turn off this erroneous notification but still retain the icon. Now for the life of me I can't find where to do this again.

    I'm connected wirelessly to my router, and again, my WWW speed is excellent and reliable.

    Some Google searches suggest:

    " If your local area connection is working properly and you simply want to disable the warning message follow these steps.

    1) Open Control Panel
    2) Open Network Connections and Right Click on the Local Area Connection and click on Properties
    3) Uncheck the following option on the General Tab

    "Notify me when this connection has limited or no connectivity"

    4) Click OK and close the Network Connections window"


    I can't find anything called "Network Connections" in my Vista CP, or on the Start Menu. (I can see something called "Network", but there's nothing there for LAN, or anyplace "inside" to turn off this warning. I can find my home network icon, but its Properties tab does not include any place to turn off or re-set this warning.)

    Where the heck might I find the place to re-set this incorrect warning?

    Thanks much for any help!

    Alan

  2. #2
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Hi Alan, its in task bar properties, (right click it) select what icons you want to see or hide.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  3. The Following User Says Thank You to Roderunner For This Useful Post:

    AlanB1 (2011-06-23)

  4. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    North Carolina
    Posts
    71
    Thanks
    38
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Roderunner View Post
    Hi Alan, its in task bar properties, (right click it) select what icons you want to see or hide.
    Thank you for responding!

    Do you know of a way to keep the icon, but turn off the warnings? (I know there is a way, but I can't find it, or recall the details.)

    Thanks again,

    Alan

  5. #4
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Sorry Alan, I'm on 2 x Win7.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  6. #5
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    If IPv6 is actively installed, sometimes this erroneous error message will persist. Right click the network icon in the notification tray and select Network and Sharing Center. On the left side of the panel, under Tasks, click Manage Network Connections and right click the connection you want to change and choose Properties. On the Network Connectin Properties page uncheck the option Internet Protocol version 6 and click OK. See if that makes the error go away.

  7. #6
    Star Lounger
    Join Date
    Dec 2009
    Location
    North Carolina
    Posts
    71
    Thanks
    38
    Thanked 1 Time in 1 Post
    Thank you, Deadeye, for responding!

    I followed your instructions but unchecking that box didn't remove the exclamation.

    I'd just live with this issue, but it's frustrating because I'm positive I was able to solve it several months back with a simple solution (like the one you suggested). I just wish I could find that solution again.

    Thanks again,

    Alan


    Quote Originally Posted by Deadeye81 View Post
    If IPv6 is actively installed, sometimes this erroneous error message will persist. Right click the network icon in the notification tray and select Network and Sharing Center. On the left side of the panel, under Tasks, click Manage Network Connections and right click the connection you want to change and choose Properties. On the Network Connectin Properties page uncheck the option Internet Protocol version 6 and click OK. See if that makes the error go away.

  8. #7
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,654
    Thanks
    7
    Thanked 113 Times in 97 Posts
    As far as I can determine, the information that was returned on your Google search in Post#1 worked in Windows XP, but not any subsequent Windows editions. Maybe MS has decided that a system tray network icon that is unable to warn when there is a connection problem is of little value.

    Unless you have Windows Vista Business or Ultimate installed on the laptop, and can find a setting in the Local Group Policy module that will allow you to get what you are looking for, then all I can think to do is a repair install of Vista using your retail or upgrade DVD. VistaForums has a tutorial on how to do this. If you possess the appropriate DVD, then you can preserve your programs, settings and personal user files by doing a repair install. Local Group Policy Editor is not available in Vista Basic or Vista Home Premium.

    Perhaps another Lounger may know where the setting is located that you remember.

    If you pursue the repair install, be sure to read the tutorial carefully, and backup your user files just in case things do not go as planned.

    If you do have Vista Business or Ultimate, to see more information on the Local Group Policy Editor, check this VistaForums tutorial.
    Last edited by Deadeye81; 2011-06-25 at 18:57. Reason: add link

  9. #8
    Star Lounger
    Join Date
    Dec 2009
    Location
    North Carolina
    Posts
    71
    Thanks
    38
    Thanked 1 Time in 1 Post
    Thanks again for your time and help, Deadeye!

    I will drop this issue.

    Alan

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •