Results 1 to 13 of 13
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Breaux Bridge, La. USA
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thunderbird 5 trouble with links in e-mail

    Having numerous problems trying to set up preferences in the new updated Thunderbird v5 but the most pressing is the ability to open links in newsletters and even the help topic won't open. At first I thought my firewall(pctools) was blocking it but have set that to allow. Need some help so thanks to all contributors.

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,426
    Thanks
    16
    Thanked 212 Times in 180 Posts
    Hi wesran, are your browser & thunderbird set as default ?
    George's PC Specs. / Laptop. Desktop.

  4. #3
    Lounger
    Join Date
    Dec 2009
    Location
    Breaux Bridge, La. USA
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes both Firefox and Thunderbird are set as default.

  5. #4
    Lounger
    Join Date
    Dec 2009
    Location
    Breaux Bridge, La. USA
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    While experimenting removed pc firewall and was able to open links so will try a different firewall.

  6. #5
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,426
    Thanks
    16
    Thanked 212 Times in 180 Posts
    Hi wesran, if you have a router with a built-in NAT Firewall, Win7 FW will be your best bet.
    George's PC Specs. / Laptop. Desktop.

  7. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Gibsons, BC, Canada
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Links not working

    I have had the same problem for quite a while as well. If you click the link, browser opens but does not open the link. If you click the link again, it will then open in the browser.... no fix found

  8. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    Potomac Falls, Virginia, USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    After my TB v5 upgrade, my links took about a minute to open (using Firefox). Then I noticed my external backup hard drive was online. I shutdown, turned the external drive off, and rebooted. Links in TB now work fine.

    Go figure.
    Last edited by garysaiken; 2011-07-14 at 11:15.

  9. #8
    Lounger
    Join Date
    Dec 2009
    Location
    Bethlehem, PA USA
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Not sure if this will help, but you might try temporarily removing any plugins you have installed in Thunderbird. I am working with the vendor on an antispam plugin I use that is very effective (Cloudmark), and they told me not to upgrade to TB 5 because it breaks their plugin toolbar. So Mozilla must have changed those interfaces.

  10. #9
    Gold Lounger
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    3,376
    Thanks
    7
    Thanked 205 Times in 195 Posts
    FWIW, I have no trouble with links opening. TB 5 & FF 5.

    cheers, Paul

  11. #10
    New Lounger
    Join Date
    Dec 2009
    Location
    Virginia Beach, Virginia, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Post One Possible Solution

    This is my first post - if I'm doing it wrong please let me know.

    Anyway, I had the same problem-suddenly, URLs from Thunderbird would not open in Firefox. A google search of the problem shows that a lot of people were having the same problem along with lots of complicated suggestions. I finally ran across a suggestion (that I cannot relocate) that helped me resolve the problem. Some of the specifics are missing but maybe someone can fill in the blanks or better explain the process. It goes something like this:

    1. Open Firefox and enter about:config as the URL.
    2. Enter mailto in the Filter box.
    3. In the resulting list, I found several lines similar to
    "gecko.handlerService.schemes.mailto.0.name default string Yahoo! Mail"
    "gecko.handlerService.schemes.mailto.0.uriTemp late default string http://compose.mail.yahoo.com/?To=%s"
    and several google.toolbar and network.protocol related lines.
    4. Above these lines were some entries that appear to have been added by a Nuance indexing program installed as part of an install of OmniPage 18 Professional.
    5. I removed (after a cut and paste into a Notepad document for possible reuse), by right-clicking, on all of the entries not gecko, google or network related that didn't look right.
    6. I closed Firefox, made sure it was my default browser and restarted Firefox.
    7. Problem solved.

    I realize this solution is a bit disjointed but I'm hoping someone understands what I did and can explain it a bit more elegantly.

  12. #11
    Gold Lounger
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    3,376
    Thanks
    7
    Thanked 205 Times in 195 Posts
    I wonder if step 6 was the solution?

    cheers, Paul

  13. #12
    Lounger
    Join Date
    Dec 2009
    Location
    Breaux Bridge, La. USA
    Posts
    44
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for all the suggestions. Since removing PC firewall have had no further problems. Might add that could not find a setting in PC firewall that would allow it.

  14. #13
    New Lounger oliverrp's Avatar
    Join Date
    Dec 2009
    Location
    Memphis, TN
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I'm having the same problem with Google Chrome. IE9 is no problem, but if Chrome is default, links will not work.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •