Results 1 to 3 of 3
  1. #1
    3 Star Lounger
    Join Date
    Jan 2010
    Location
    Michigan
    Posts
    384
    Thanks
    1
    Thanked 4 Times in 4 Posts

    Avira Free Update Problem

    This has happened with my W7 SP1 system but I also have XP-home on my other computers and I suspect I will encounter the same problem when updating Avira.


     

    I have used Avira free for years and Iíve been pleased with it. I did a routine update today but it turned out to be a major update, also requiring a reboot. Now, when I boot up, it keeps asking me to install Webguard with the Ask.com toolbar. My only choice is to install or choose "ask me later." I donít want to install the toolbar (Iím not even sure about Webguard as I do not want to slow my browsing). But that nag request keeps showing up every time I boot up. Also, the umbrella is closed because I have not installed the Webguard online protection. I donít want another toolbar and I donít want to slow my browsing. Short of uninstalling Avira and going with Avast (or the free MS AV), is there anything I can do.


    Mel

  2. #2
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Calif
    Posts
    182
    Thanks
    0
    Thanked 14 Times in 13 Posts

    Lightbulb

    Hi Mel : Seems to me the BEST place to start would be the Avira Support Forums at http://forum.avira.com !? It seems your "topic" is discussed there .
    Last edited by SpiritWind; 2011-07-02 at 13:20.
    For the BEST in what counts in Life :

    http://www.ctftoronto.com

  3. #3
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Quote Originally Posted by compiler View Post
    This has happened with my W7 SP1 system but I also have XP-home on my other computers and I suspect I will encounter the same problem when updating Avira.
    I have used Avira free for years and I’ve been pleased with it. I did a routine update today but it turned out to be a major update, also requiring a reboot. Now, when I boot up, it keeps asking me to install Webguard with the Ask.com toolbar. My only choice is to install or choose "ask me later." I don’t want to install the toolbar (I’m not even sure about Webguard as I do not want to slow my browsing). But that nag request keeps showing up every time I boot up. Also, the umbrella is closed because I have not installed the Webguard online protection. I don’t want another toolbar and I don’t want to slow my browsing. Short of uninstalling Avira and going with Avast (or the free MS AV), is there anything I can do.

    Mel
    Hi Mel, I also use Avira on my Win7 PC, I have not had a major update.
    As to getting a pop up to install what you described, I closed it with the x box twice and has not re appeared again. Mine is working normally.
    Open Avira, click the Events tab, now remove the tick from the Information filter, if any warnings show read them carefully.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •