Results 1 to 7 of 7
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    croswell, michigan, USA
    Posts
    73
    Thanks
    10
    Thanked 1 Time in 1 Post

    IE 9 pop-up warning

    error message.GIF Since installing IE 9, I get this pop up on the majority of pages I visit. Could someone please tell me what it's warning about, and if I can turn it off?

  2. #2
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    You will have to click 'Whats the Risk' link in the pop up. It can be turned off but I would just ignore it.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  3. #3
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    372
    Thanked 1,457 Times in 1,326 Posts
    fbob,

    You should only get this message if you are at a secure site {HTTPS}. The message is informing you that some of the content on the page comes from a non-secure site and therefore is at risk of compromise. This is especially important if the site is a financial one, e.g. Bank, Credit Card, Mutual Fund, etc. IE by default blocks the non-secure content for your protection.
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Perhaps Internet Options, Security. Add the sites visited often to Trusted Sites. Not sure if this would do it without shutting off. As RG states this could be important.

    Trusted Sites.jpg

    I believe unchecking the Enable Protected Sites may turn this feature off, but it is a security feature.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #5
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    If you don't want the warning when you get insecure content included at a secure site, then change Internet Options, Security, Internet, Custom Level, Miscellaneous, Display mixed content; from Prompt to Enable.

    Bruce

  6. #6
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Bruce, I have this set to Enable and still get the notice when going to certain sites. This appears to not be 100% fix.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  7. #7
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    You would need to repeat that Internet zone setting in the Local, Trusted and Restricted zones if you never want the mixed content warning.

    Bruce

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •