Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Billerica MA
    Posts
    21
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Unhappy IE 9 menu dim problem

    I've installed IE 9 and now while everything displays normally, when I go to any of the menus (like File) it is too dim to read.
    Other Windows 7 applications are OK.

    Is there a setting somewhere for menu brightness?

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I have not seen a menu brightness setting, but then I do not use the menu bar regularly. I tried it but found I can do it all without the bar. You might have to try an uninstall / reinstall. I would download the file from MS, disconnect from the internet and shut down all apps, including security apps then install from the downloaded file.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,571
    Thanks
    5
    Thanked 1,056 Times in 925 Posts
    Are the dim entries still active? What do the inactive entries look like?

    Joe

  4. #4
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    You might try toggling this setting in IE9...or ensure the check mark is in place...
    Untitled.jpg
    I can't see your overall display settings effecting this one area in IE9 alone and nothing else.
    You might also try reinstalling IE9 if the above doesn't resolve the issue. It could have been a bum installation.

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Billerica MA
    Posts
    21
    Thanks
    2
    Thanked 0 Times in 0 Posts
    The problem disappeared and now IE9 menus are displayed normally.
    I'm guessing there was a dialog box somewhere that I missed that was looking for a response.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •