Results 1 to 5 of 5
  1. #1
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    New Zealand
    Posts
    541
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Fails to load (Win98SE)

    I am running Win98SE. Today when trying to open OE I get an error message "Outlook Express could not be started because MSOE.DLL could not be loaded".

    The file MSOE.DLL is still in the C:Program FilesOutlook Express folder.

    How can I resolve this issue?

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Fails to load (Win98SE)

    A few to choose from:

    Q272265 OLEXP: Error Message "Outlook Express Could Not Be Started Because MSOE.DLL Could Not Be Loaded" When You Start Outlook Express

    Q296969 OLEXP: Error Message When You Start Outlook Express After Windows 2000 Service Pack 1 Installation

    <A target="_blank" HREF=http://support.microsoft.com/support/kb/articles/Q245/4/19.ASP>Q245419</A> OLEXP: You Receive an Error Message or Are Unable to Start Outlook Express

  3. #3
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    New Zealand
    Posts
    541
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Fails to load (Win98SE)

    Thanks, Leif. I followed the instructions in one of the KB articles, uninstalled OE, downloaded and ran the OERegClean utility and restarted the computer. When I clicked on MSIE5.5 & Internet Tools in Add/Remove programs, then clicked on Add a Component as instructed, I got an error message, "A previous program installation was never completed. You need to restart your computer to complete that installation befor running IE setup. Setup will now close."

    I have restarted the PC three times and I still get that error message, so I cannot reinstall OE. Any ideas?

  4. #4
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Fails to load (Win98SE)

    Right-ho. Try this:

    <A target="_blank" HREF=http://support.microsoft.com/support/kb/articles/Q214/6/43.ASP>Q214643</A> Error Message: The Installation/Removal of a Previous Program Was Not Completed

  5. #5
    4 Star Lounger
    Join Date
    Mar 2001
    Location
    New Zealand
    Posts
    541
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Fails to load (Win98SE)

    Thanks again, Leif. All OK now thanks to you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •