Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Sant Quirze, Barcelona;Spain
    Posts
    17
    Thanks
    11
    Thanked 0 Times in 0 Posts

    Slide bars donít work for shutting my computer, selecting favourites,etc

    Slide bars donít work for shutting my computer, selecting favourites, inserting photos, etc

    Have Vista Home Premium 64 bit, IE8 and Office 2003 on a Dell 1750 Laptop
    It is difficult for me to explain the problem. So please be patient. There are many instances where I cannot use the slide bars.

    Example 1: If I want to shut the computer down. I click on the red Shutdown button in the left bottom menu, then it appears a window offering a series of choices like ďChange User,Close session, Restart, Suspend, Shut down. The first choice that appears now is ďChange userĒ I can click and open the view of the five choices but if I click on Shut down (or any other choice) the window returns inmediately to ďChange userĒ and I canít shut the computer unless I accept to click on ďChange userĒ this takes me to the Windows Change user screen, where thankfully on the bottom right there is a dedicated red button for shutting the computer down.

    Example 2: When I open my Internet browser and try to choose a favourite, I can scroll down but I am never allowed to choose my favorite because when I do stop scrolling, the list slides automatically back to the top position.

    Example 3 The same happens wtih Windows Explorer

    Example 4: I can use the slide bar up and down or laterally in a Word or an Excel document but I have the same problem as above for inserting photos or archives. : I can only choose an image to be inserted if there are few to choose, If not I canít scroll through the insert window because it always return to the initial position,

    Example 5 : In Outlook 2003 I am allowed to slide up and down trhough the directories and choose and open any file but I have the same problem about inserting.

    Example 6
    When I open the Internet browser I can only move the slide bars, by clicking and pressing on the top and low arrows or scrolling with the mouse

    This is not a problem of the mouse, because it happens the same whether I use the mouse scroll or I use the built in touch pad

    I shall appreciate any advise
    Regards
    Julio

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,583
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    Have you run a thorough malware scan?

    Is Vista up-to-date with service pack 2 and patches?

    Joe

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Sant Quirze, Barcelona;Spain
    Posts
    17
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Thank you Joe. Yes I have service Pack 2 and I am very up to date with patches. After reading you advice I ran a thorough malware scan with Microsoft Security Essentials. Took more than 3 hours and found a medium menace AdwareWin32/OfferBox which was eliminated but the problem is still there and whilst I am writing this thread I have to scroll with my mouse and can't use the slide bar.
    Julio

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,583
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    Have you checked for a stuck key?

    Have you accidentally activated any "ease of access" features? Start | Accessories | Ease of access

    Joe

  5. The Following User Says Thank You to JoeP517 For This Useful Post:

    sotadelolm (2011-07-08)

  6. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Sant Quirze, Barcelona;Spain
    Posts
    17
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Well, Joe, you had the right idea. It was not a stuck key but something inside the mouse, don`t ask me what, but after shaking it, blowing it and reconnecting it everything came back to normal. Hardware problem, nothing to do with poor old Vista. Thanks, great help!

  7. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,583
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    Nice detective work!! Glad you got it resolved. Thanks for posting back.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •