Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Jul 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    XP Task Manager corrupted

    I don't think that I'm as computer literate as most of the forum members but here goes. I have a Lenovo 3000 C running XP, SP 3 and this morning Windows failed to load on the first try. The second try worked but was very slow. I hit Control, Alt, Delete to open the Task Manager and instead of the usual window, I got just the CPU usage in a rather large window with no way to close the window. It showed that something was using practically all the CPU, but I couldn't find what process it was.

    I opened System Restore to go to an earlier point and noticed that one point in the system was at the time that something called Software Distribution Service 3.0 had done something. I selected a time before that but it did no good. The Task Manager was still the same. I tried another restore to 2 days earlier but still no luck. Right now the computer is working and whatever was using all CPU has stopped but I have 3 copies of that Task Manager window that I can't get rid of and which will appear again when I turn the computer on again. Any help appreciated.

    Dick

  2. #2
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,651
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Not sure if this feature goes back as far as XP but no harm in mentioning it.

    If you double click on the border area within task manager it will change to a full screen type mode. Double clicking again will return it to it's normal state where you should be able to close it normally.

  3. #3
    New Lounger
    Join Date
    Jul 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks a bunch. That did it. I tried several searches on Task Manager and did click on the border but never thought about double clicking.

    Dick

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Indiana, USA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So simple! Whodathunk! Mine was stuck on the processes window with everything around it gone and has been that way for months. This brought things back to normal for me. I couldn't believe it was such a simple fix! Thank you!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •