Results 1 to 8 of 8
  1. #1
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts

    Thunderbird 5.0 Scrolling Problem

    I just installed the new Thunderbird 5.0 and when scrolling in the inbox or any folder the scrolling is very slow and jumpy...


    If I open a message the scrolling is normal...
    Never had any problem with 3.0

    Anyone having similar problems or know what's wrong????

    Thanks
    "If You Are Reading This In English, Thank A VET"

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,207
    Thanks
    49
    Thanked 989 Times in 919 Posts
    Works for me (Win XP).

    cheers, Paul

  3. #3
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Well Paul..That helped..

    Actually, I uninstalled it and put back 3.1...

    I am on the Thunderbird forum now and EVERYONE is complaining about 5.0...

    I don't like the new menus but the Scrolling problem was driving me nuts.

    I'm happy with Ver. 3 so don't see any need to install it again and try to figure out how to get it to work right for me...

    Maybe some others here will post what they think about it..
    "If You Are Reading This In English, Thank A VET"

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,207
    Thanks
    49
    Thanked 989 Times in 919 Posts
    I have yet to have a problem with 5, it just works as I expect.

    cheers, Paul

  5. #5
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Maybe in XP but not for me in Windows 7...

    Oh well, I'm not spending any time on it...
    I uninstalled it and will leave it at that for the time being...
    "If You Are Reading This In English, Thank A VET"

  6. #6
    New Lounger
    Join Date
    Jul 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lightbulb

    Hi Banyarola,

    I have exactly the same problem. I'm worried that it's not going to get fixed, because it doesn't seem to be very common. I'm not having much luck narrowing down the problem by myself. I have WindowBlind installed, but disabling it does not solve the problem. My system is an HP Pavilion HPE-440f with ATI Radeon HD 5570 video. Do we have anything in common?

    I want to see this problem fixed for the default theme, but in the interim, I've found that the Mostly Crystal theme takes care of it.

  7. #7
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Well, like I have said...I uninstalled it and am back on the previous version....
    "If You Are Reading This In English, Thank A VET"

  8. #8
    New Lounger
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Trackpoint Scrolling Lenovo T61P XP OK in Firefox, not in Tbird 5.0

    On XP system scrolling does not work at all with Lenovo T61P and trackpoint. Does work with mouse. So problem may be with some Trackpoint setting. (But then, why is it different between FF and TB?) Anyone know how to fix this? Worked OK on TB 3.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •