Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
  1. #16
    New Lounger
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Roderunner View Post
    Open FF, click submit feedback on the 'Help' menu to see what occurs.
    I did that and it sent me to the feedback page, and it still says 5.0. Could it have something to do with you being in Scotland? I don't have a clue.

  2. #17
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    2,138
    Thanks
    102
    Thanked 208 Times in 181 Posts
    As far as I can tell, FX 5.01 and 3.6.19 only differ from the 5.0 and 3.6.18 versions in that they've fixed some bugs in the source code that are only applicable to the MAC OS versions.
    The latest version of Firefox has the following changes:

    * Worked around an issue in Mac OS X 10.7 that could cause Firefox to crash
    * Worked around an issue caused by Apple's "Java for Mac OS X 10.6 Update 5" where the Java plugin would not be loaded

  3. #18
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,426
    Thanks
    16
    Thanked 212 Times in 180 Posts
    Quote Originally Posted by pwesr View Post
    I did that and it sent me to the feedback page, and it still says 5.0. Could it have something to do with you being in Scotland? I don't have a clue.
    Neither do I!
    George's PC Specs. / Laptop. Desktop.

  4. #19
    New Lounger
    Join Date
    Jul 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Roderunner View Post
    Neither do I!
    I think it may be because the upgrade only effects people using Mac OS and Java for Mac. I don't use either so the upgrade would do nothing for me.

  5. #20
    2 Star Lounger
    Join Date
    Feb 2010
    Location
    Coon Rapids, Mn
    Posts
    128
    Thanks
    12
    Thanked 1 Time in 1 Post
    Just did that and it took me right to the feedback page. On version 5.0, though the version I am using is FF with Twittter search 1.0. I grabbed that version because it was a pain changing rendering engines to use Twitter, I never could get it to work with any version of FF, and I just can't make myself use IE for anything, though IE 9 is on my system. :^)

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •