Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    San Francisco, CA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Outlook 2003 crashing

    Outlook 2003 on my laptop (vista) is also crashing. I upgraded to 2007 then 2010, still crashing. Unistalled, reinstalled, changed pst files; still crashing. It starts to open, says that it's reading config files, then disappears back to the desk top, leaving no sign in Task Manager. The problem seemed to start with one of those overnight Win Vista updates about a month ago. Any thoughts?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Please do not hijack a thread. Start your own thread. It can quickly get confusing as to which problem is being addressed.

    Joe

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    San Francisco, CA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry. The problems started at about the same time with the same program, slightly different error message. they looked related.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    So, which version are you now running?

    Have you checked the Event Logs?

    Joe

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    San Francisco, CA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm running 2010. Good suggestion re the event logs:

    Faulting application OUTLOOK.EXE, version 14.0.4760.1000, time stamp 0x4ba8fefd, faulting module mso.dll, version 14.0.5128.5000, time stamp 0x4caf84cd, exception code 0xc0000005, fault offset 0x00169516, process id 0x14f4, application start time 0x01cc426be2407230.

    looks like I have a problem with mso.dll.

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Was Office 2010 an upgrade or clean install?

    Have you tried a repair of Office 2010?

    Do you have Office 2010 SP1 installed?

    Joe

  7. #7
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Have you tried running Outlook with addins disabled?

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •