Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    san francisco,ca,usa
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Installing Virtualbox on Win7 64bit fails

    Installation of virtualbox hangs after about 80% complete. Re-installed Win7-64 bit Enterprise with SP1 and all patches applied. Virtualization is enabled in BIOS. Any suggestions?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,583
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    Welcome to the Lounge!!

    Which version of VirtualBox are you installing?

    Is there an installation log?

    Have you checked the Event Logs?

    Joe

  3. #3
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, CA
    Posts
    828
    Thanks
    4
    Thanked 38 Times in 34 Posts
    Did you right-click the VirtualBox installation file and select "Run as administrator"? BTW, I just installed the latest 4.0.10 on my Win 7 x64 box, went without a hitch.

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    san francisco,ca,usa
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Installing vers 4.0.10
    two log files of two failed installation attempts are attached, second one just showing the last 20 or so lines
    Hope this gives you a clue of what is going on
    Attached Files Attached Files

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    san francisco,ca,usa
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, ran as administrator

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •