Results 1 to 10 of 10
  1. #1
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,253
    Thanks
    191
    Thanked 9 Times in 9 Posts

    Windows Live Mail-Windows Live Sign In Window

    My OS is Win 7 32 bit with SP1 and all updates installed.

    Every time I open WLM (I have the latest version) the Windows Live ID sign in page opens, and I have to close this before I can use WLM.

    How can I stop the Windows Live sign in window opening when I start WLM?

    Advice would be appreciated.

    Thanks and regards,Roy

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 932 Times in 853 Posts
    Mine and my wife's started this about two weeks ago on our 2 laptops. I suspect this might be a new security feature. I will be interested to see if someone has a solution. I can either cancel the login or sign in although the sign in is not needed to get my mail.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,426
    Thanks
    16
    Thanked 212 Times in 180 Posts
    Hi Roy, always try before you buy, apply's to freebies also. Thats why I'm still using WLM 2010, its far superior.
    George's PC Specs. / Laptop. Desktop.

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 932 Times in 853 Posts
    Sorry RR, but I do not believe this is the problem. I actually prefer the 2011 version. Like I said, I believe this might be a new security feature. I have been using 2011 for a long time and this change recently took place. I am unwilling to restore an earlier Image at this point, so I will live with it.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,606
    Thanks
    2
    Thanked 620 Times in 555 Posts
    Neither at home or at work do I get prompted for any login information by WLM. In the Home tab right click on account and select Properties | Server. Make sure the is a password and that "Remember the password" is set.

    Joe

  6. #6
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,253
    Thanks
    191
    Thanked 9 Times in 9 Posts
    Hello JoeP517,
    My account properties were alreadt set the way you mention.
    I solved the problem by entering my sign in details on the Windows Live login page and then choosing sign me in automatically,and the login screen no longer appears when I open WLM.
    Regards,Roy

  7. #7
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 932 Times in 853 Posts
    Joe, nice thought, but both of our accounts do have this set to remember password. I suspect the added LogOn may have something to do with our Hotmail accounts or our MSN web pages (2nd email each and one of our home pages). We do clear cookies upon closing our browsers, but this has been the case almost from the beginning of Win 7. If I cancel the extra LogOn I still get my hotmail email through WLM so I do not believe this logon is part of WLM but something to do with Live.com??? I do have Live.com, etc in my allowed sites. This really is not a big problem, more of an anoyance. This change just started a couple of weeks ago, so I suspect something has changed. I find nothing in WLM that would cause this.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  8. #8
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 932 Times in 853 Posts
    Upon further investigation I discovered this extra sign in is due to the Calender and Messenger synchronization functions. If under the Options, Mail, Connection tab you can choose to Not Sign In. This however disables using the Calender, which I do use. Perhaps royw does not use these functions. If so selecting the Do Not Sign in button may help.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  9. #9
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,253
    Thanks
    191
    Thanked 9 Times in 9 Posts
    Hello Ted,
    I mentioned in post no.6 that I had solved the problem,and now I have also chosen the Do Not Sign in option.

    Thanks for the information.

    Regards,Roy

  10. #10
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 932 Times in 853 Posts
    Welcome, glad you solved your problem. It does sound like it was slightly different from mine.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •