Results 1 to 6 of 6
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Chicopee, MA, USA
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Computer will not "restart" after processor upgrade.

    I just completed upgrading my Intel DG33BU board with an Intel E8600 Dual Core processor. The surgery went fine and the system booted up and runs great. I have noticed that when using the "restart" button, that she will log off, and shut down. But when restarting, she checks the DVD drives and then nothing. At this point if I do a hard kill and cold restart, she will boot fine. There are no error messages, and no issues in event viewer. I look forward to whatever ideas you folks might have.

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,797
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Install the User Profile Hive Cleanup tool from Microsoft, see if that helps.

    Jerry

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    Chicopee, MA, USA
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Jerry, I have had Hive cleanup installed for years. Someone suggested the latest BIOS...already have that. It's just odd...temps are rock steady at 40 C...no error messages, nothing to note in Event Viewer. I'll mess around in the BIOS to see what might be available.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    You might try to repair XP. It could be that the new CPU requires different identification to XP so its capabilities are properly recognized.

    Joe

  5. #5
    Lounger
    Join Date
    Dec 2009
    Location
    Chicopee, MA, USA
    Posts
    30
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Joe, On a hunch I reflashed the BIOS (with the same version) and so far the "restart" button is working fine. Perhaps reflashing allowed some things to be tidied up. I'll keep an eye on it, but I should know after a few reboots if it is squared away.

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Great!! Glad it appears to be resolved. Thansk for posting back.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •