Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Apr 2010
    Location
    Bennington, Vermont, USA
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    When I type I'm in Word and then a space, I end up with I'because...

    I have Word 2007 and whenever I type "I'm" in a document, when I type the space after it, it changes to "I'because". Then yesterday I was typing a sentence and typed a space and then a hyphen after the first part of the sentence and then a space (after which the hyphen is changed automatically by Word to an en dash) and then the letter m and then a space - and the m changed to because!

    I have been unable to figure out how to fix this. I have checked the AutoCorrect listings and my custom dictionaries for I'm, because, etc, and nothing shows up.

    This never happened in Word 2003.

    I can't use Word 2010 because the Acrobat add-in (which I have a very specific need for in my business) will not work for Acrobat versions 9 or earlier and Adobe refuses to update the add-in to Word for those earlier versions. I have Acrobat version 8 and cannot afford to upgrade to 10 or X or whatever dumb naming scheme they've come up with for the latest Acrobat version.

  2. #2
    5 Star Lounger kmurdock's Avatar
    Join Date
    Feb 2003
    Location
    Pacific Grove, California, USA
    Posts
    716
    Thanks
    10
    Thanked 34 Times in 28 Posts
    Hi raymerriam,

    I think it's safe to say that most people don't have this issue with Word 2007. However, it does seem as though something is going on with your Word 2007.

    You mentioned checking AutoCorrect but the situation you describe certainly seems to have all the earmarks of being an AutoCorrect issue. Have you looked for just the single letter "m"?

    Kim

  3. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,798
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Try turning replace as you type off by unchecking it in autocorrect options:
    Click the Microsoft Office Button, and then click Word Options.

    In the Word Options dialog box, click Proofing, and then click AutoCorrect Options.

    Uncheck the replace as you type.

    If the problem disappears, you know for sure its in one of the auto correct list items.

    Jerry

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    When such a change is added by auto correct, immediately clicking the undo button will remove it and leave just the changes you added. Maybe try that and if it fixes it, you will Word's auto-correct feature is the culprit.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •