Page 1 of 2 12 LastLast
Results 1 to 15 of 28
  1. #1
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts

    Strange problem with two downloads folders

    My OS is Win 7 32 bit with SP1 and all updates installed.

    I recently downloaded a .exe file and mistakenly just clicked Save, instead of Save As. Not to worry I thought, as it will be in my downloads folder. However I couldn't find it. I searched for Downloads and then discovered there were 2 folders, one labelled C:\Users\Roy\Desktop\Downloads and the other C:\Users\Roy\Downloads. The file I was looking for was in the latter folder. I tried cutting and pasting everything in the first folder into the second, and although the pasting procedure seemed to proceed normally at the end of it nothing had moved. I tried cutting and pasting from the second folder into the first but the same thing happened. With the 2 folders side by side dragging files from one to the other didn't work either.

    Both folders have a .ini file in them, but I assume that makes no difference.

    Both folders are on my C drive.

    I would be grateful if fellow loungers could tell me how to sort this out.

    Thanks and regards,Roy

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Can you right click the files and choose Move To, then choose the other folder? I would also delete one after choosing which to keep and use. I think the non-desktop version is the correct one.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    It may seem silly, but have you tried to refresh Windows Explorer? Quite often, Windows Explorer, for reasons that have to do with performance, I believe, does not automatically refresh the file lists in a folder. This happens in both x64 and x86 Windows 7 versions.

  4. #4
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Hello Ted and ruirib,

    The right click and choosing Move to method didn't work either, nor did refreshing Windows Explorer.

    Please bear with me as I copy below an email I have just sent to my local computer technician,who unfortunately says he is inundated with work at present and won't be able to help for at least a week:

    "I believe I emailed you about the fact that I reinstalled Windows. I say believe because I have “lost” all my Centric Computers emails.

    This may or may not be relevant, but I also lost the email I forwarded to you about Windows Live Mail Contacts, where I explained how I solved that problem, and what also may or may not be relevant is another problem I asked one of the newsletters I subscribe to about,as follows:

    “I discovered today that I have 2 download folders, the path for one being C:\Users\Roy\Desktop\Downloads and the other C:\Users\Roy\Downloads. Virtually all my downloads are in the former folder, and I always thought the path for that was C:\Users\Roy\Downloads. It was only when I had to search for a downloaded file that I discovered there were 2 folders. What happened was that I clicked Save instead of Save As for the download concerned, but even then I thought it would be in the folder for which I have a desktop shortcut, which I assumed led to C:\Users\Roy\Downloads, whereas it leads to C:\Users\Roy\Desktop\Downloads.(This in itself is strange, because when I download a file and choose Save As I always browse to C:\Users\Roy\Downloads). At any rate, obviously I now wish to move the items in C:\Users\Roy\Desktop\Downloads to C:\Users\Roy\Downloads, and then delete the former folder, but when I cut and paste from the former to the latter, although the normal window opens, and the transfer appears to be happening, when the window closes everything is left as it was. I also tried dragging and dropping all the items from one folder to the other, but that didn’t work either.

    A friend suggested I should try refreshing Windows Explorer, but how do I do that?”

    When I say I “lost” all my Centric Computers emails, what has happened is that I still have over 400 in my Centric folder,but although the preview pane shows all the right dates and message headers,when I open any of them they all read the same!!! I opened the backup of the Centric folder, which contains the same number of messages as the actual Centric Folder, but when I open any of the backed up messages they all read the same as well,but show a different message to the one shown when I open a message in the original folder!!!!

    I tried System Restore. I had a number of restore points made after reinstalling Windows, either because of Windows Updates or because of the programs I reinstalled. System Restore said it completed successfully but when I discovered the mail problem and went to System Restore again all my restore points had gone!

    This problem arose after I installed 2 Windows updates to MSXML SP2, namely KB954430 and KB973688, which are now being offered to me again."

    The backed up messages referred to in the above are in a system image created with Macrium Reflect immediately before I reinstalled Windows.(The reinstallation was to solve a problem with Windows Live Photo Gallery,not Windows Live Mail. WLM was working OK after the reinstallation and up to the early hours of this morning).

    Advice would be greatly appreciated.

    Thanks and regards,Roy

  5. #5
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    PS-I refreshed Windows Explorer but it made no difference.

  6. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Hi Roy,

    Should I understand, from your email, that you don't know how to refresh windows explorer? If so, all you need to do is right click and choose refresh from the popup menu.

    The windows default downloads folder is c:\Users\Roy\Downloads. You can use others and I don't really think that matters much. If you want to have only one, probably cutting and pasting all the files from the folder under desktop into this default one would be the way to go.

    My experience with downloading files is that your last used folder will be used again, unless you use Save as and choose the new location.

  7. #7
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    I have written it before and will do so again. I find Windows Explorer to be the less reliable Windows 7 native app. It's more stable on my 7 x64 desktop than on my 7 x86 laptop, but on either of them, I sometimes just open Task Manager, choose explorer.exe from the process list and kill it, using them the File-> New Task (Run...) menu option, from Task Manager, to launch it again. That usually solves the non automatic refresh, at least for a while.

  8. #8
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Hello ruirib,

    The cut and paste method didn't work (see post no.1), nor did the Task Manager method mentioned in your last post.

    I mentioned in post no.4 my problem with Windows Live Mail.I am pleased to say I solved that.What I did was to rename the message store folder by adding (Old) after the original name, then closing WLM, and after opening and closing WLM a few times a new message store had been created. WLM at that stage contained no emails at all. I then opened the (Old) folder and in WLM created new storage folders to match those in the (Old) message store folder.I then dragged and dropped messages from the (Old) message store folder to the corresponding folders in WLM and that solved 99% of the problem. The remaining 1% was solved by dragging and dropping messages from 4 folders in my backup image to WLM, the reason I had to do that was because those folders in the old message store folder were empty.

    ruirib, can you suggest a suitable replacement for Windows Explorer?

    Finally, if anyone has any other ideas as to how to solve the downloads folder problem I would appreciate hearing them.

    Thanks and regards,Roy

  9. #9
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Sorry, I know there are quite a few Windows Explorer replacements, most of them seem paid (at least the ones I saw recommended on quick search), but as I never used any, I can't really make any recommendations.

  10. #10
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,797
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Assuming you are using IE 9, see change IE 9 default download location.
    You can find a list of freeware windows explorer replacements here .


    Jerry

  11. #11
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Hello everybody,

    I finally solved the problem of the 2 downloads folders and not being able to cut and paste or to use the Move to method to move items from one folder to the other.

    I enabled the “real” administrator account,logged in to that, opened an image of my C drive to browse with my Macrium Reflect backup program, and I was finally able to cut and paste from the desktop downloads folder in the image to the C:\Users\Roy\Downloads folder, and then delete the desktop downloads folder.

    I thought you might like to know the solution.

    Thanks for all the contributions.

    Regards,Roy

  12. #12
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Your solution indicates a permission problem on the desktop download folder. See Take Ownership of a File or Folder for detailed steps on taking ownership of the folder.

    Joe

  13. #13
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Hello JoeP,

    I took ownership of the folders but it made no difference. I don't know whether this is related to the problem but the properties of the folders concerned show they are read only. I removed the read only attribute and selected apply this change to subfolders et. but when I look at the properties of the folders again they are again shown as read only.

    I would appreciate further advice.

    Thanks and regards,Roy

  14. #14
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,593
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    The read only permission on folders is not the same as that on files. See You cannot view or change the read only permission on folders. Pay particular attention to the "Cause" section.

    This sure reads like a permissions issue. Double check the permissions for your user account on the folder with which you are having difficulties.

    Joe

  15. #15
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Hello Joe,

    I tried all the methods referred to in this thread and nothing worked.

    My local computer technician suggested I create a new user account to see if the problem occurred in that account also. I created a new user account and copying and pasting works in that account. I assume this means my original user account is corrupted. Do fellow loungers agree, and if so do you agree that I should carry out the procedure referred to in the following link:

    http://windows.microsoft.com/en-US/w...d-user-profile

    Please advise.

    Thanks and regards,Roy

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •