Results 1 to 5 of 5

Thread: Default Program

  1. #1
    New Lounger
    Join Date
    Mar 2010
    Location
    Queensland, Australia
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Program

    Help!
    I had used Open Office 3.3 for some time but for some reason it disappeared off the list of "Default Programs" so I could not open an Open Office .odt document from Windows Explorer but could open the document from the Open Office program. I tried re-installing - same result. So deleted OO 3.3 and installed OO.4 beta with the same result.

    I use a Lenovo Thinkpad laptop with Windows7 SP1 installed. I also ran a full scan with Malware Bytes & Microsoft Security Essentials and have gone back to a Restore Point where everything worked fine but now does not.


    I have completely scanned my computer & registry with PC Doctor & no faults/errors were shown. I have tried un-successfully to get advice from the Internet, Microsoft & the Open Office Forum.


    Can someone please tell me how to put Open Office on to the list of default programs?
    Thank you. Sycamore7.

  2. #2
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,760
    Thanks
    26
    Thanked 424 Times in 338 Posts
    Have you gone through Control Panel > All Control Panel Items > Default Programs > Set Associations ?

    Even if Open Office is not listed in the dropdown panel to select a program for .odt, you should be able to browze to it and still be able to select it.

    Have you tried that option without success?
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  3. #3
    New Lounger
    Join Date
    Mar 2010
    Location
    Queensland, Australia
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for your reply. I have tried all that - every which way. I have now solved the problem by deleting Open Office 3.4 beta & Open Office 3.3 and downloaded OO3.3 from another source. It has installed fine & everything now works again. Of course, I have informed the original source.
    Thank again. Sycamore

  4. #4
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,760
    Thanks
    26
    Thanked 424 Times in 338 Posts
    Glad you got it sorted out, and thanks for posting back with your solution.
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  5. #5
    5 Star Lounger
    Join Date
    Jan 2010
    Location
    Los Angeles, CA
    Posts
    828
    Thanks
    4
    Thanked 38 Times in 34 Posts
    I know you got it working, but here is another possible solution (short of reinstalling) just in case other loungers with this problem come across this thread.

    1) Right-click on the .odt file (or .ods, or .ods, etc.) and select Open With. If Open With is not there, which is possible if there is no associated programs with the extension, select Open and choose the "Select a program from a list of installed programs" option, then click OK.

    2) On the Open With dialog, select OpenOffice Write (or other app) from the list of programs. You might have to click on the Other Programs down-arrow to see a complete list. If Open Office doesn't show up in the list of programs, click Browse and find the Open Office executable you want.

    3) Back on the Open With dialog box, make sure that you check the "Always use the selected program to open this type of file" checkbox. Then click OK.

    From then on you should be able to simply double-click the .odt file and OpenOffice Write should open the file.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •