Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    cursor jumps while typing

    I recently did a clean install in Win 7, then Office 10. Now when typing (in any app, except in the browser - i.e. this forum), the cursor will jump willy nilly to other parts of the text, buttons (including the send button in unfinished emails...) without rhyme or reason.

    There's tons of info on the net about disabling touch pads etc., all of which I've done. None of this happened in XP. I have an ancient HP Pavilion dv8000 :-)

    Anyone have any advice?

    Thanks,
    Patrick

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,397 Times in 1,220 Posts
    You will need to disable your touchpad to avoid that.

  3. #3
    New Lounger
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    As I mentioned in the post, I disabled the touchpad. It doesn't make any difference.

    Any other ideas? Thanks....

  4. #4
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Hi Patrick, look @ mouse settings.

    Attachment 28665
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  5. #5
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,397 Times in 1,220 Posts
    Quote Originally Posted by patrick.nyu View Post
    As I mentioned in the post, I disabled the touchpad. It doesn't make any difference.

    Any other ideas? Thanks....
    All I can say is that it happens frequently with me and disabling touchpad always solves it. The same advice also worked in previous similar situations on the lounge.

  6. The Following User Says Thank You to ruirib For This Useful Post:

    patrick.nyu (2011-07-26)

  7. #6
    Lounger rlg118's Avatar
    Join Date
    Dec 2009
    Location
    Land o' Lake-Effect
    Posts
    29
    Thanks
    4
    Thanked 3 Times in 2 Posts
    Just spitballing here, since nothing else seems to have worked - uninstall your touchpad driver and reinstall it. Perhaps there's even a newer version of it available.

    http://h20000.www2.hp.com/bizsupport...468&taskId=135
    Rob G

    "Sacred cows make the best hamburger." - Mark Twain

    -----------------------------------------------------------------
    HP G72-227wm - Windows 7 Professional x64 (SP1)

  8. The Following User Says Thank You to rlg118 For This Useful Post:

    patrick.nyu (2011-07-26)

  9. #7
    New Lounger
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks. I took Rob's advice and reinstalled the touchpad driver. I've disabled the touchpad again. I haven't gotten it to jump yet, so I'll keep my fingers crossed.

    Patrick

  10. #8
    New Lounger
    Join Date
    Jul 2011
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks all - the driver reload seems to have fixed the problem. Now when I disable the touchpad, all is well

  11. #9
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,397 Times in 1,220 Posts
    Glad to know everything is working normally .

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •