Results 1 to 9 of 9

Thread: Form Display

  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Indianapolis, Indiana
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Form Display

    I am fairly new to Access 2007 and have not worked in Access very much over the last 7 or 8 years. I created a form in design view and it looks OK in design view but when I open the form, it covers the entire display area, i.e., there are no borders. It displays the same way in layout view as it does when I open the form. i have looked very closely at the Options in the Office Tab and have checked every property there is. Is there something I need to set?

  2. #2
    Lounger
    Join Date
    May 2008
    Posts
    32
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am not sure if this is what you mean, but I think you are missing things like scroll bars. If so, go into design view and bring up the properties of the form (double click the black square top left hand corner) choose the 'format' tab and then switch Navigation Buttons and Record Selectors to yes and switch Scroll Bars to Both.

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Indianapolis, Indiana
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Those items are defaults and have not been changed. I still have the same problem.

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,397 Times in 1,220 Posts
    Is it a form size problem? Is your form too big, perhaps? Sorry if it sounds dumb, but have you tried to maximize the form window?

    I may not be understanding what you problem really is. Maybe a screen capture would help.

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    Indianapolis, Indiana
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a file that I converted from an MDB file that works as it should. I checked all the property settings for forms in the old file and there were a few that were different - I changed them. No change in my form display even after I closed the file and opened it again. I have done a couple of screen captures and will post them later.

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Indianapolis, Indiana
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Here are links to screen captures of the form I'm working on.
    Opened Form
    http://screencast.com/t/vAUpwKr3d
    Design View with Property Sheet
    http://screencast.com/t/pWCqzAcNmwQ
    Design View without Property Sheet
    http://screencast.com/t/Dd5yxnt5Oo

  7. #7
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,397 Times in 1,220 Posts
    I think the problem lies with the Document Window options. Although my experience with Access 2010 is not that big, it seems that the default Document Window options is Tabbed Documents. With this option, documents in form view always take up all the available space for the document window.

    To change this, choose File->Options, then Current Database and choose Overlapping Windows as the value for Document Window options.

    DocumentWindowOptions.JPG

    You will have to open and close your database, for this setting to be applied, but once you do it, your forms, in form view, will display in their real sizes and not expanded to fit the document window.

  8. #8
    New Lounger
    Join Date
    Dec 2009
    Location
    Indianapolis, Indiana
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, ruirib. It worked.

  9. #9
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,397 Times in 1,220 Posts
    Glad it worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •