Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Apr 2010
    Location
    Boston MA, USA
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    outline numbering

    Hi,


    I use Word 2007 in Windows XP Pro, SP3.


    I am trying to create an outline, and working in outline view. I defined styles as "Heading One", "Heading Two", etc. That's working, but suddenly I find that the numbering of Heading Two is consecutive with the last entry of Heading Two in a previous paragraph. So I am getting


    I
    A
    B
    II
    C
    D


    I want the Heading Two to work like this:


    I
    A
    B
    II
    A
    B
    I'd be grateful for some advice. Thanks in advance.
    Good luck, Dan S

  2. #2
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Sun Prairie, Wisconsin, Wisconsin, USA
    Posts
    2,048
    Thanks
    124
    Thanked 119 Times in 116 Posts

    Smile

    According to Herb Tyson in the Word 2010 Bible, Word's numbering is still broken. To have it work reliably, especially in larger documents, you need to work from styles set up to handle it. This is not simple. See http://addbalance.com/usersguide/numbering.htm and http://www.shaunakelly.com/word/numb...numbering.html. A key is that you have to set up the whole outline numbering scheme at one time in a particular way. You need to set up all of the levels you are going to use at the same time. It is tied into styles; I am assuming you are using the heading styles.

    Generally, I get something set in a template and then create the documents I want to use the numbering based on that template. See http://addbalance.com/usersguide/templates.htm to really get a handle on templates.

    I'm attaching a Word 2007 template with basic outline numbering attached to the heading styles following the directions in Shauna Kelly's article. A new document created based on this template should do what you want. I used the default indents. Remember if you change anything on this, I would change it by starting over from scratch.

    Charles Kenyon
    Madison, Wisconsin
    Attached Files Attached Files
    Last edited by Charles Kenyon; 2011-08-02 at 23:12. Reason: Add Template

  3. #3
    New Lounger
    Join Date
    Aug 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What a great answer. Many thanks.

  4. #4
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts
    The problem is that the restart after level wasn't set for level 2. One of the built-in schemes (I Heading 1, A Heading 2, etc.) looks like it will suit your needs. The advantage of using the built-in schemes is that the restarts and such are already set. First select the whole document, click the multilevel list icon, and in the List Library, click None. Then place the cursor in the document's first heading 1 (or what is to be the first level 1 numbering level 1. Click the multilevel list icon and then click the list icon that is close to what you want. If you don't have any customizations, you're done.

    But I suspect you do because your examples show flush left headings. To remove the indents from the numbering, click the multilevel list icon (again with the cursor in the first heading 1 ) and then Define new multilevel list. In the Position section, click Set for all levels. Then set the Additional indent for each level to 0. Note that the indents should be set in the numbering settings, not in the style settings. You can make other customizations in the Define new multilevel list dialog.

    Pam

  5. #5
    New Lounger
    Join Date
    Aug 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks so much, Pam. You're right about what I was doing wrong.

    Dan S

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •