Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Jul 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can not disable CTRL+ALT+DEL to logon

    Recently, my Windows Vista computer started displaying a screen at logon that tells me to press CTRL+ALT+DEL before I can enter my password. By Googling, I found the relevant setting by running NetPlWiz.exe from the start menu. Under the "Advanced" tab there is an option for "Secure logon" with a checkbox for "Require users to press Ctrl+Alt+Delete". This box is checked, but it is also grayed out so I can not uncheck the box.

    I believe this might be related to a VPN client I installed from my university recently, as I've seen some explanations around this secure logon being required if you have "joined a domain". However, I only ran the VPN client once (to access my university library) and exited it out--it is definitely has not run on my computer since.

    Can somebody help me disable this secure logon option? Thanks!

  2. #2
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,653
    Thanks
    38
    Thanked 161 Times in 139 Posts
    Have you uninstalled the VPN client?

    If you believe the VPN client is the cause have you tried using system restore to roll back your system to before it was installed?

  3. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    This is probably the case. Where I used to work the VPN Client required the extra layer of security from Ctrl+Alt+Del. If this is a work PC, you probably cannot disable this without breaking rules at work. If this is a personal PC (that you own) uninstalling the VPN client app should allow you to disable this extra layer of security. If you use this PC for work activities, even if you own the PC you might be stuck with it.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  4. #4
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    There are more methods here. http://www.sevenforums.com/tutorials...og.html?filter[2]=Security%20System%20Tools
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  5. #5
    New Lounger
    Join Date
    Jul 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    System restore did the trick; I've connected on the VPN client again and the Ctrl+Alt+Del prompt has not come back. I was afraid I'd have to uninstall completely, which wouldn't have been practical (installing/reinstalling every time I needed to make use of the client).

    Also, that link looks great, if I have a problem again, I'll give those a try.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •