Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Feb 2004
    Location
    Moundridge, Kansas, USA
    Posts
    321
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Error code: ssl_error_rx_record_too_long

    I have Google's Encrypted search site as my home page. Around 2 weeks ago I started getting this message and I can't find the problem. I've completely uninstalled Google Chrome and Firefox (It happens across all web browsers) and re-installed to no effect. Once in a while I get this message: "A secure network communication has not been cleaned up correctly". I know it is something in my computer because I tested 2 other computers on our network and they don't have that problem. I am running Windows 7 Pro on a Dell Optiplex 980. One suggestion was to delete the cert8.db file in Firefox's profile folder, which I did, to no effect. I think it has something to do with a security certificate, but don't know where to look.

    I just found something out: We have a couple XP Pro computers, and they do not have a problem, but I tested all our Windows 7 Pro computers and they are the ones that have it, so, apparently it is something with Google and Windows 7.
    Attached Images Attached Images
    Last edited by 79schultz; 2011-08-04 at 13:12. Reason: Found more information

  2. #2
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    change the server so that it has a HTTPS server (SSL) on port 443 instead of a normal service.
    If the above doens't solve the problem for you.Then type in the title of your post in to your favorite search site.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  3. #3
    3 Star Lounger
    Join Date
    Feb 2004
    Location
    Moundridge, Kansas, USA
    Posts
    321
    Thanks
    1
    Thanked 0 Times in 0 Posts
    And how do I do that?

  4. #4
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    • Ensure that port 443 is open and enabled on your server. This is the standard port for https communications.
    • If SSL is using a non-standard port then FireFox 3 can sometimes give this error. Ensure SSL is running on port 443.
    • If using Apache2 check that you are using port 443 for SSL. This can be done by setting the ports.conf file as follows

      Listen 80 Listen 443 https
    • Make sure you do not have more than one SSL certificate sharing the same IP. Please ensure that all SSL certificates utilise their own dedicated IP.
    • If using Apache2 check your vhost config. Some users have reported changing <VirtualHost> to _default_ resolved the error.
    • Make sure that your SSL certificate is not expired
      If the above doesn't solve the problem (or) you do not understan how to configure the above.Contact some one loacally that might be able to help you.Another suggestion I can only prefere you to would be,to type in your title of your thread in to your favorite search site.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •