Results 1 to 4 of 4

Thread: Windows 3.1

  1. #1
    Lounger
    Join Date
    Mar 2001
    Location
    OK, USA
    Posts
    32
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows 3.1

    I have a Gateway 386 computer with Windows 3.1 as the operating system. Connected to this computer is
    an Epson dot printer. If the printer is off and you start the computer, it will hang up as it starts to load Windows 3.1
    and you must restart the computer again and it will work. If you turn the printer on before starting the computer
    ,then start the computer, Windows 3.1 will load with no problems and the computer works. What can be the
    promlem?

  2. #2
    ileacy
    Guest

    Re: Windows 3.1

    My guess would be a problem with old age affecting the parallel port. Be happy that you have a workaround (turning printer on) that lets you continue to use the system.

  3. #3
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Windows 3.1

    I feel young again... One general question: how do you shut down computer (close Windows to DOS prompt first or just shut down?) Try to change Options in Printer Manager to Ignore if Inactive; if it doesn't work, try to reinstall printer.
    Your problem is, the hardware you use is obsolete - just use it as it is; I think any changes can make it worse. Consider getting something less antique.

  4. #4
    2 Star Lounger
    Join Date
    Apr 2001
    Location
    Des Moines, Iowa
    Posts
    180
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Windows 3.1

    I've actually seen this before. I fixed it with a new printer cable. My guess was that the ground had lost it's connection. You may find some luck with the same solution.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •