Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Aug 2011
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Question Zone Alarm with not let me ping local host.

    Zone Alarm with not let me ping local host. If I disable Zone Alarm it work fine. have no problem pinging anything else or gettig to the internetDoesnt seem like a big prooblem, just a little bit more than annoying. Thanks for you help

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Ricky, Good morning and welcome to the Lounge.

    I do not use Zone Alarm as my firewall, but if you decide to check on other firewalls, I would recommend Online Armor. If you do decide to go this route, make sure you disable or uninstall Zone Alarm. You should not have 2 firewalls running in real time. They might and can conflict with each other.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. The Following User Says Thank You to Medico For This Useful Post:

    Rickyttt12 (2011-08-09)

  4. #3
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Quote Originally Posted by Rickyttt12 View Post
    Zone Alarm with not let me ping local host. If I disable Zone Alarm it work fine. have no problem pinging anything else or gettig to the internetDoesnt seem like a big prooblem, just a little bit more than annoying. Thanks for you help
    I no longer remember much about ZA's configuration. Not sure if the problem is with the fact that ping response may be altogether disabled, regardless of the source of pinging.
    I would probably suggest that a quick question in zonelabs support forums will get you a quicker answer than here. When I used it in the past, I was happy with the responses.

  5. The Following User Says Thank You to ruirib For This Useful Post:

    Rickyttt12 (2011-08-09)

  6. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,191
    Thanks
    48
    Thanked 986 Times in 916 Posts
    ZA does not allow your computer to respond to ping because this gives away the fact that you have a PC on the internet. If you must have ping you should create a rule to allow a response only to the specific IP/range you are testing from.

    cheers, Paul

  7. The Following User Says Thank You to Paul T For This Useful Post:

    Rickyttt12 (2011-08-09)

  8. #5
    New Lounger
    Join Date
    Aug 2011
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks Paul, was beginning to think I was going crazy, thnks for the insight and that makes perfect sense

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •