Results 1 to 5 of 5
  1. #1
    2 Star Lounger
    Join Date
    Jan 2010
    Location
    Upstate NY, USA
    Posts
    192
    Thanks
    25
    Thanked 8 Times in 4 Posts

    Gadget Misbehavior

    My gadgets are on top of my open browser. A click of the mouse and they disappear and are back where they belong on my desktop. They function properly. It's annoying more then anything.

    This only happens once when I fire up my PC for the day first time....when I open a browser or Thunderbird. I use Firefox almost exclusively, but in checking further, it happens if I open IE9 or Thunderbird. I "googled" for a solution, but didn't find much to help. Most of the stuff I found had to do with the gadgets themselves malfunctioning. Mine just kinda get displaced.

    Can someone help with a fix ? TIA

    Diane
    Last edited by PeachesP; 2011-08-10 at 20:16.

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Slough, Berkshire UK
    Posts
    924
    Thanks
    55
    Thanked 52 Times in 50 Posts
    Unfortunately I do not use the gadget option, but I think there is an option in its settings to untick 'always on top'. don't know if this will resolve your issue but hope so.

  3. #3
    2 Star Lounger
    Join Date
    Jan 2010
    Location
    Upstate NY, USA
    Posts
    192
    Thanks
    25
    Thanked 8 Times in 4 Posts
    Thanks...I'll look for that option.

  4. #4
    3 Star Lounger
    Join Date
    Apr 2010
    Posts
    332
    Thanks
    15
    Thanked 16 Times in 16 Posts
    The exact same thing occurs on my PC. As long as I can get them to go behind with one click, I do not consider it a big issue. The always on top setting will make them stay on top.

  5. #5
    2 Star Lounger
    Join Date
    Jan 2010
    Location
    Upstate NY, USA
    Posts
    192
    Thanks
    25
    Thanked 8 Times in 4 Posts
    Quote Originally Posted by ldb View Post
    The exact same thing occurs on my PC. As long as I can get them to go behind with one click, I do not consider it a big issue. The always on top setting will make them stay on top.
    The always on top makes them always there, just like you said.....in looking around last night I came across a Microsoft article about re-registering the files associated with the gadget process; now I can't find it. I'll put it here if I'm able to locate it....if my memory serves me right you run the fix from the command prompt.

    D.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •