Results 1 to 5 of 5
  1. #1
    4 Star Lounger
    Join Date
    May 2002
    Posts
    410
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Excel 2007 startup file won't load anymore

    I have Excel 2007 set to load at startup all files in:
    C:\Program Files (x86)\Microsoft Office\Office12\XLSTART

    It is a trusted location. Macro setting set to "Enable all..."

    I have a file PERSONAL.xLSB in: C:\Program Files (x86)\Microsoft Office\Office12\XLSTART

    It used to load and now it doesn't. If I physically load it, it works.

    Any suggestions on how to fix this irritation?

    Thanks.

  2. #2
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts
    Check under Disabled items in the addins section of the Excel Options.
    Regards,
    Rory

    Microsoft MVP - Excel

  3. #3
    4 Star Lounger
    Join Date
    May 2002
    Posts
    410
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Nothing disabled

  4. #4
    WS Lounge VIP rory's Avatar
    Join Date
    Dec 2000
    Location
    Burwash, East Sussex, United Kingdom
    Posts
    6,280
    Thanks
    3
    Thanked 191 Times in 177 Posts
    What do you mean by "I have Excel 2007 set to load at startup all files in:
    C:\Program Files (x86)\Microsoft Office\Office12\XLSTART"?

    That is the default and not something you need to set up.
    You don't by any chance have 2 personal macro workbooks in separate folders do you?
    Regards,
    Rory

    Microsoft MVP - Excel

  5. #5
    4 Star Lounger
    Join Date
    May 2002
    Posts
    410
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by rory View Post
    What do you mean by "I have Excel 2007 set to load at startup all files in:
    C:\Program Files (x86)\Microsoft Office\Office12\XLSTART"?

    Under Excel Options/Advanced/"At startup, open all files in" is set to
    C:\Program Files (x86)\Microsoft Office\Office12\XLSTART
    Removed the directory entry and it made no difference.

    That is the default and not something you need to set up.
    You don't by any chance have 2 personal macro workbooks in separate folders do you?
    I have one copy of Personal.xlsb in C:\Miscellaneous Data\excel\personal excel macro folder in addition to the XLSTART folder.

    Thanks for the help!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •