Results 1 to 10 of 10
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Westville, Indiana USA
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Turn off schedule in Win 7 Backup

    Even though "Schedule" is turned off in Win 7 Backup, and it says so in the Backup GUI, Windows persists in backing up to my Western Digital My Passport external hard drive. I am using a 3rd party imaging software and do not want Win 7 to backup too. How do I Kill the beast?

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Maybe check the Task Scheduler in Administrative tools, to make sure there are no tasks causing that.

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Westville, Indiana USA
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ruirib View Post
    Maybe check the Task Scheduler in Administrative tools, to make sure there are no tasks causing that.
    Thanks for the tip. I hadn't thought of that, however there was nothing in the task scheduler pertaining to back up. Anybody else with an idea?

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Not sure if it will work, but you can try and disable the Windows Backup service (Administrative Tools->Services).

  5. #5
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    The Windows Backup Service is set to manual in my setup. I also use a 3rd party app so do not use Win 7 Backup and Restore. It does not exhibit the problem you describe.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Westville, Indiana USA
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ruirib View Post
    Not sure if it will work, but you can try and disable the Windows Backup service (Administrative Tools->Services).
    I believe this might have done the trick. I just disabled the Windows Backup service in the Administrative Tools. The next day or two will tell if "The Beast Is Dead".

    Thanks to all for the valuable help!!

  7. #7
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Was it set to Auto or manual when you disabled it?
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  8. #8
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Quote Originally Posted by Ortley View Post
    I believe this might have done the trick. I just disabled the Windows Backup service in the Administrative Tools. The next day or two will tell if "The Beast Is Dead".

    Thanks to all for the valuable help!!
    Let us know how it goes.

  9. #9
    New Lounger
    Join Date
    Dec 2009
    Location
    Westville, Indiana USA
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ruirib View Post
    Let us know how it goes.
    So far, so GOOD!!!

    Again.....thanks for the interest and most valuable help.

  10. #10
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Great .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •