Results 1 to 8 of 8

Thread: win 7/XP

  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Colorado Springs, CO
    Posts
    110
    Thanks
    1
    Thanked 0 Times in 0 Posts

    win 7/XP

    I have one xp box, on win7 box and a win7 laptop. Everything works except for one thing. I can't backup from the boxes to the laptop. From the xp box I get a message that I don't have the right windows login. I've fiddled with the laptop network over and over again and I'm lost.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts

  3. #3
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Quote Originally Posted by sussertown View Post
    I have one xp box, on win7 box and a win7 laptop. Everything works except for one thing. I can't backup from the boxes to the laptop. From the xp box I get a message that I don't have the right windows login. I've fiddled with the laptop network over and over again and I'm lost.
    You can try creating a user account with the exact same name and password on both computers and backup using that account.

  4. #4
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Colorado Springs, CO
    Posts
    110
    Thanks
    1
    Thanked 0 Times in 0 Posts

    user account

    I'm willing to try that, but I never had an issue before the laptop became a win7 laptop. My "network" logon has never changed as far as understand. The laptop has a different user but so did all my prior laptops. The password has always been the same.

  5. #5
    New Lounger
    Join Date
    Sep 2011
    Location
    Atlanta, GA
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    From Windows XP to Windows 7...

    If you are on a Win XP system trying to connect to Windows 7 then there is a list of things you must change in your Windows 7 configuration to allow the XP system to connect. By default it will not work. Try the link that JoeP517 suggested to guide you. If you have questions or confusion, just post back here.

    Thewizard813

  6. #6
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Colorado Springs, CO
    Posts
    110
    Thanks
    1
    Thanked 0 Times in 0 Posts
    It's confusing but what I said is that the win7 box and the xp box cannot send a backup to the laptop win7.

  7. #7
    5 Star Lounger
    Join Date
    Dec 2003
    Location
    Burrton, KS, USA
    Posts
    833
    Thanks
    0
    Thanked 2 Times in 2 Posts
    How security conscious are you?

    On the laptop go to Network and sharing center, then click on Change Advanced sharing settings on the left side.

    Under Home or work network be sure that File and Printer sharing and Public folder sharing are both turned on. Scroll down to File and sharing connections and click Enable file sharing for for devices that use 40- or 56-bit encryption.

    Turn off password protected sharing.

    After this is done make sure your home network is marked as either home or work (not public).

    Try these settings and let us know if it works.......

    If this works and you are not afraid of having your shares this open, you can leave it like this. If you want more security, come back and we will help you.

  8. #8
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Colorado Springs, CO
    Posts
    110
    Thanks
    1
    Thanked 0 Times in 0 Posts

    thank you

    I will try this. thank you.


    Quote Originally Posted by mercyh View Post
    How security conscious are you?

    On the laptop go to Network and sharing center, then click on Change Advanced sharing settings on the left side.

    Under Home or work network be sure that File and Printer sharing and Public folder sharing are both turned on. Scroll down to File and sharing connections and click Enable file sharing for for devices that use 40- or 56-bit encryption.

    Turn off password protected sharing.

    After this is done make sure your home network is marked as either home or work (not public).

    Try these settings and let us know if it works.......

    If this works and you are not afraid of having your shares this open, you can leave it like this. If you want more security, come back and we will help you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •