Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Aug 2011
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Windows Live Mail 2011 as Default Client

    I have a question that I haven't been able to answer with my usual route of Google or Experts-Exchange.com.

    At home (Windows 7 Home 64 bit), my wife uses Windows Live Mail 2011. Note: This is NOT Windows Live Mail, but an installed client on the local machine. She uses it because it's very similar to Outlook Express and she has no interest in changing.

    However, I cannot find a way to set it as the default email client for use with IE9. She likes to use the Page, Send Link by Email pulldown, but without a mail client defined, it doesn't work.

    Attempting to control this behavior through Control Panel, Set default... also doesn't allow any reference to the WLM 2011 client.

    Any suggestions (other than installing a new client)?

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,797
    Thanks
    117
    Thanked 799 Times in 720 Posts
    In IE, Go to Tools > Internet Options > programs tab > and click on the set programs button under Internet programs. In the window that opens, click on set your default programs. After the program window fills up, click one Windows Live Mail then click on Choose defaults for this program and then check the box next to Mail To Url mail to protocol. That should do it. The windows Live Mail referred to here is the Windows Live Mail 2011 client.

    Jerry

  3. #3
    New Lounger
    Join Date
    Aug 2011
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Jerry,

    Thanks for the tip. I set WLM as the default but the Send page by e-mail and Send link by e-mail appear grayed out in the menu pick. All the settings (.eml, .vcf, MAILTO, Send Mail) are set to WLM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •