Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    atlanta ga
    Posts
    56
    Thanks
    15
    Thanked 1 Time in 1 Post

    switch user screen

    i didnt change any settings and now after i leave computer on it goes to switch user how do i prevent same?

    win 7 home premium
    ruger22/45 Mark III rugersr9 glock 19 od
    http://www.georgiacarry.org/
    NAM VET

  2. #2
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    Go to Start -> Control Panel and double click the Display icon.
    Click on the Screen Saver tab.
    Remove the check mark from the box next to "On resume, password
    protect".
    Next, click on the Power button in the "Monitor power" section
    of the Screen Saver page.
    This should bring up the "Power Options Properties" sheet.
    Note: You can also go back to Control Panel to access Power
    Options.
    Click on the Advanced tab of Power Options.
    In the Options box, remove the check mark from the box next to
    "Prompt for password when computer resumes from standby".
    Click OK twice.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  3. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    atlanta ga
    Posts
    56
    Thanks
    15
    Thanked 1 Time in 1 Post
    display.PNG

    heres what i see when i do such

    now it dosnt do it go figure
    Last edited by mark5019; 2011-08-25 at 21:38.
    ruger22/45 Mark III rugersr9 glock 19 od
    http://www.georgiacarry.org/
    NAM VET

  4. #4
    Lounger lostwages's Avatar
    Join Date
    Jun 2010
    Location
    In a Box under a Bridge
    Posts
    36
    Thanks
    13
    Thanked 2 Times in 2 Posts
    I don't much like the way Windoze7 shows Control Panel items in groups. It's handy sometimes as
    it will show related items in individual control panel windows under See Also, but at other times you
    have to noodle around a lot to find the item you're looking for.
    In your Display window, click Personalization under See Also on the left, you'll find screen saver there.

    From main Control Panel, Screen Saver settings are found under Appearance and Personalization
    Power Options are under System and Security.

    It also helps to modify the Start Menu to display the Control Panel as a List.
    This will make the Control Panel display much as it did in XP, as a slide-out list
    on the Start Menu (Makes it easier at least for me to find individual Control Panel items.)

    Once you're able to find the Screen Saver and Power Options windows,
    do the things chowur suggested and see if that helps.
    Last edited by lostwages; 2011-08-26 at 14:12.
    Happy Computing,

    Rich

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •