Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Aug 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Stop Word capitalizing first word on line (Windows 2000)

    How do we stop Word capitalizing beginng of each line even though the sentence has not been completed ?

  2. #2
    Super Moderator jscher2000's Avatar
    Join Date
    Feb 2001
    Location
    Silicon Valley, USA
    Posts
    23,112
    Thanks
    5
    Thanked 93 Times in 89 Posts
    Capitalizing the first letter of a "sentence" is an option under the AutoCorrect feature. Are you running Word 2000? I don't have the menus handy, but try Tools > AutoCorrect > AutoCorrect options. In Word 2007 and 2010, Alt+t a a will call up the dialog.

    Edit: If you are typing in table cells, there's a different setting for that in another thread.

  3. #3
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Sun Prairie, Wisconsin, Wisconsin, USA
    Posts
    2,049
    Thanks
    124
    Thanked 119 Times in 116 Posts
    If you are pressing Enter at the end of each line, Word thinks of that as a new paragraph, and thus a new sentence. If that is what you have been doing, you need to adjust your margins and paragraph indents so that you can end your lines where you want by just typing until it wraps. If that is what you have been doing, you may want to take a look at http://www.addbalance.com/usersguide...formatting.htm or even get The Word Processing Book by Peter McWilliams (http://www.abebooks.com/Word-Process...r/416731494/bd).

    If this is not what is happening, never mind.
    Charles Kyle Kenyon
    Madison, Wisconsin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •