Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Sep 2011
    Location
    hollywood MD
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wireless printer will not print

    win 7 gateway all in one. win 7 SP1 installed earlier this year. with no obvious problems

    brand new Kodak esp9250 all in one printer. wireless connection made over home network. I can print to printer from 2 win XP computers and 1 vista machine.
    cannot print from Win 7 machine. printer shows up on network map on other machines. on print command bubble says printing, printer window says spooling and then nothing happens.

    a lexmark x8350 would print from the win 7 machine until ~july of this year and then stopped printing after that. I thought It might have stopped after a patch tuedsay in JUly.

    nothing obvious found in registry or with other diagnostics.

  2. #2
    New Lounger
    Join Date
    Sep 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by arnewhouse View Post
    win 7 gateway all in one. win 7 SP1 installed earlier this year. with no obvious problems

    brand new Kodak esp9250 all in one printer. wireless connection made over home network. I can print to printer from 2 win XP computers and 1 vista machine.
    cannot print from Win 7 machine. printer shows up on network map on other machines. on print command bubble says printing, printer window says spooling and then nothing happens.

    a
    lexmark toner x8350 would print from the win 7 machine until ~july of this year and then stopped printing after that. I thought It might have stopped after a patch tuedsay in JUly.

    nothing obvious found in registry or with other diagnostics.
    Tried uninstall and installing again? Good thing this is wireless. you can check it with other computer if it still works..

  3. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Probably a foolish question, have you installed the printer drivers and software on the Win 7 PC? Is your Win 7 a 32 Bit or 64 Bit OS? Is the driver the same bitness as the OS? Does the printer have drivers for the same bitness? Have you looked at and set up sharing on Win 7? Is the new printer listed as the default printer on Win 7.

    Win 7 has a much higher level of security, and because of that, I found setting up printing a little harder, but once done worked fine. Perhaps this How To Geek article will help.
    Last edited by Medico; 2011-09-05 at 07:41.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  4. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,797
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Open the Printer properties and check the port setting for the correct TCP/IP address. You could also try starting the Bluetooth service if not already running.
    If none of that works, try removing and re-adding the printer using Devices and Printers.
    Jerry

  5. #5
    New Lounger
    Join Date
    Sep 2011
    Location
    hollywood MD
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    many times. checked out printer port TCP/IP address on computer and printer they are the same. Win 7 x64 drivers installed. was set as default printer. a DELL laser printer works fine via a print server but the Kodak would not work through the same print sever. the KODAK printer has the ability to set up via USB and that doesn't work either. I really believe the problem is with the Win7 X64 computer but haven't found any obvious problems in the regfistry,

    as noted in the post the printer itself works fine scans, copies, faxes, and prints wirelessly from several different computers.

    the Kodak home center program [status monitor]tells me that the usb path is ready [but it does not print] . the wirelss path has "a communication error" 105-1000009

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •