Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Puerto Vallarta Mexico
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Rule breaks on transfer to laptop

    I use Outlook 2011 on both my desktop and my laptop. I transfer the PST file when I go on the road to my laptop and then back again when I return home. That has been working for years but all of a sudden one of the rules is being broken when I make the transfer. It only happens on one all the rest are ok. It says I have to enter the account for the rule that is broken. I just select it from the drop down and everything is fine till I transfer back. I have tried deleting the accounts on both computers and then remaking them but I end up with the same problem.
    Does anyone have any ideas?

    Jeff
    The pvkid in Puerto Vallarta
    Puerto Vallarta Rentals

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    371
    Thanked 1,457 Times in 1,326 Posts
    Jeff,

    Make sure the "On this machine only: box is unchecked.
    Note: When I create a new rule using the wizard this does not show up, I have to go back and edit the rule and it is usually at the top of the list. However, on the graphic it is the last one, maybe because it has been unchecked.
    Attached Images Attached Images
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    The account may look the same but it is different internally. I had the same issue moving PSTs to new machines @ home.

    Joe

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Puerto Vallarta Mexico
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the reply as I went in to check what you said I found out you can not un-check "On this machine only" when you are using "through a specific account" So I changed the rule a bit to "with specific words in the recipient's address" and everything works fine now
    Last edited by pvkid; 2011-09-08 at 21:52. Reason: spelling
    The pvkid in Puerto Vallarta
    Puerto Vallarta Rentals

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    Glad you got it resolved. Thanks for posting back.

    Joe

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •