Results 1 to 9 of 9

Thread: Lost sound

  1. #1
    3 Star Lounger
    Join Date
    Oct 2004
    Location
    Houston, Texas, USA
    Posts
    242
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Lost sound

    After installaing IE 9, I have no sound on my Windows 7 machine. I could not see a restore point bore IE9.
    Any idea what I should do?
    Thanks

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I have never heard of IE 9 install causing problems with the sound. First, check the sounds icon on the task bar (right side) Is it muted???

    speakermuted.jpg

    If not, right click the sound icon and choose Sound. Check the drop down box to ensure you don't have No sounds selected:

    SoundsDropdown.jpg
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by itconc View Post
    After installaing IE 9, I have no sound on my Windows 7 machine. I could not see a restore point bore IE9.
    Any idea what I should do?
    Thanks
    itconc,
    Hello... Also in addition to Teds Advice ...If your using Nvidia ..or another open Nvidia control panel (or other) and make sure that your "Speakers" are set to "Default" Sometimes things get reset after "updates" don't quite go just right. Regards Fred
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  4. #4
    3 Star Lounger
    Join Date
    Oct 2004
    Location
    Houston, Texas, USA
    Posts
    242
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you. I have checkexd all of that already.

  5. #5
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by itconc View Post
    Thank you. I have checkexd all of that already.
    Hello... Are you using external speakers ? or the ones in your monitor?

    Regards Fred
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  6. #6
    3 Star Lounger
    Join Date
    Oct 2004
    Location
    Houston, Texas, USA
    Posts
    242
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am using the ones in the laptop. The sound was fine until I installed IE9.

  7. #7
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by itconc View Post
    I am using the ones in the laptop. The sound was fine until I installed IE9.
    itconc,
    Hello... The answer should be found here No Sound IE-9
    Regards Fred
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  8. #8
    3 Star Lounger
    Join Date
    Oct 2004
    Location
    Houston, Texas, USA
    Posts
    242
    Thanks
    1
    Thanked 0 Times in 0 Posts
    It rurns out the control panel troubleshooting found the problem. What you are mentioning above was the problem.
    Thanks to all of you for pointing me in the right direction!
    itconc

  9. #9
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Glad you got it sorted out. Thanks for posting back what the actual problem was.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •