Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Sep 2011
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Symbols in MSOE eMail

    I've recently begun receiving OE emails with symbols similar to the following:
    >I’ve never won one. Maybe that’s what’s wrong with the world. On the other hand, I’ve long been friends<
    I can eliminate the symbols and get readable punctuation by changing the View - Encoding from my default Western European (Windows) to Unicode (UTF-8), but then the nice heavy bold font changes to a smaller almost unreadable paleness.
    If it looks like something I really want to read, I select the Forward icon, then select Format - Encoding - Western European (Windows) again to get readable text.
    I haven't consciously changed any settings recently that might explain this. Is something going on in the digital world that causes this?
    I've been an expert DOS user since 1983, pulled kicking and screaming into the Windows environment when my application versions quit working. Now, a WinXP user, but local tech support for Vista and Win7 users. But, I can't fix this one.

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Roy, Welcome to the Lounge.

    It almost sounds like some of the messages you have listed are Spam messages. I wonder if some malware got through and installed itself on your PC. I would install Malwarebytes antimalware and run a full scan along with a full scan using your AV app.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    In OE go to Tools | Options | Read | Fonts (section) |International Settings (button) and check that "Use default encoding for all incoming messages" is checked.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •