Results 1 to 13 of 13
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Antwerp, Belgium
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Win 7 802.11n does not connect wirelessly to 54g DSL modem/router

    My Win 7 laptop sees my network on the 54g DSL modem/router, but does not wirelessly connect to it. When wired working flawlessly.
    I tried to connect without MAC filtering on and without WPA-PSK key, but to no avail.

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,207
    Thanks
    1
    Thanked 565 Times in 505 Posts
    Have you checked your router configuration to make sure you allow wireless connections?

    Have you tried a different channel?

    What is the make & model of the modem/router?

    Joe

  4. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Antwerp, Belgium
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Joe,
    I did not and still do not have any problem connecting to the router with my older laptop running XP (with Belkin network adapter). The router is a Belkin ADSL modem/router 802.11g 54Mbps partno. F5D7632df4. With Win 7 none of the 13 channels works. As for a router software update, the model is no longer shown on Belkin's site.
    Is there any impediment for a quicker laptop to connect to a slower router ?

  5. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 928 Times in 851 Posts
    My laptop has a switch on the front to enable/disable the wireless radio. I know this is simplistic, but any chance the switch (if you have one) has been set to disable the wireless on your laptop. I have accidentally switched this on my laptop.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  6. #5
    Super Moderator Deadeye81's Avatar
    Join Date
    Dec 2009
    Location
    North Carolina, USA
    Posts
    2,655
    Thanks
    7
    Thanked 112 Times in 97 Posts
    Has your Windows 7 laptop ever been able to connect wirelessly to your present router? If not, then it may be it needs a firmware update, which I understand your router is no longer listed on Belkin's site.

    Did your ISP supply your DSL modem/router? If so, ask them for a new one as you cannot obtain a firmware update for your current one.

  7. #6
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    804
    Thanks
    13
    Thanked 51 Times in 51 Posts
    Check the settings for the Wifi card on the laptop. Is it set to 'N' mode only? If so you will not be able to connect to a 'G' mode router although you may be able to see it.

    Also, bear in mind that the wireless adapter & the ethernet adapter will have different MAC addresses so you will have to take that into consideration in your MAC filtering.

  8. #7
    Lounge VIP bobprimak's Avatar
    Join Date
    Feb 2009
    Location
    Hinsdale, IL, USA
    Posts
    2,239
    Thanks
    134
    Thanked 106 Times in 91 Posts
    Even though my Windows 7 laptop has Wireless-N, the same adapter and all hardware setup includes all wireless varieties from B to G to N. They are not enabled and disabled separately.
    -- Bob Primak --

  9. #8
    New Lounger
    Join Date
    Dec 2009
    Location
    Antwerp, Belgium
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have not been able to locate a switch, if it exists, to set 'N' mode or any other mode on my Samsung laptop. Also, the Win7 laptop has not been able to connect to my 54g modem/router, which I have bought some 6 years ago. The annoying thing to me is that I can't determine what exactly causes the failure. The log states that the profile matches network requirements, the pre-association is successful, but the actual association fails (0x00038002, reason code connection 0x0003000d).

  10. #9
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,207
    Thanks
    1
    Thanked 565 Times in 505 Posts
    According to Belkin FD7632 - dell the device is not said to be compatible with Windows 7.

    Joe

  11. #10
    New Lounger
    Join Date
    Dec 2009
    Location
    Antwerp, Belgium
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Joe, many thanks for your help.

  12. #11
    New Lounger
    Join Date
    Dec 2009
    Location
    Antwerp, Belgium
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    We stand corrected : according to Belkin the F5D7632 IS compatible with Windows 7 :

    Dear Customer,


    Thank you for the response.


    I understand your concern and will be happy to assist you.


    I would like to inform you that this router is compatible with Windows 7 operating system. To fix this issue I would suggest you to change the wireless settings completely on the router first then reconnect to the network manually from the wireless PC.


    Kindly follow the manual steps below to change the wireless settings on the router:


    1) Open a browser on the computer that is connected to the router with an ethernet cable.
    2) In the address bar type in 192.168.2.1 and hit "Enter".
    3) Leave the password blank and click "Submit".


    - Click on "Channel and SSID" under "Wireless".
    - Leave the password blank and click "Submit".
    - Change the SSID to a new name. For example Homenetwork (no space and special characters between words).
    - Make sure the Broadcast SSID option is enabled.
    - Change wireless channel to 1, 6 or 11.
    - Apply changes.


    Make a note of the new SSID name this is your wireless network name.


    If "Wi-Fi Protected Setup" is there on the router under "Wireless", do the steps below to disable it:


    - Click on "Wi-Fi Protected Setup" under "Wireless".
    - Leave the password blank and click "Submit".
    - Under the heading "Wi-Fi Protected Setup", click on the drop down and choose "Disable".
    - Apply the changes.


    - Click on "Security" under the heading "Wireless".
    - Leave the login password blank and click "Submit".
    - Change the security mode to 64 bit WEP from the drop down next to security mode.
    - Enter exactly 10 numbers next to Key 1 as your password.
    - Then click on "Apply changes".


    Make a note of the password in the Key 1, this will be your new wireless password.


    Once you have perform the above steps follow the steps below on both the windows 7 and window XP computers to reconnect to the new network using the new password:


    Windows Xp Operating system :


    - Click "Start" on the bottom left hand side of your computer screen and go to “Control Panel".
    - Click "Network and Internet Connections" and then choose "Network Connections".
    - In the "Network Connections" window, we would find "Wireless Network Connection" icon.
    - Right click on the icon and choose "Properties". In the “Wireless Network Connection Properties" window, we should find 3 tabs on the top. "General",
    "Wireless Networks" and "Advanced".
    - Click "Wireless Networks". We would find "Available Networks" and "Preferred Networks". Under "Preferred Networks", highlight all the available networks one by one and click on "Remove".”Preferred Networks" should be completely blank. Click "OK".
    - We would be back on the "Network Connections" window. Right click on the "Wireless Network Connection" and choose "View Available Wireless Networks".
    - We would find a list of networks. Choose your network and try connecting.


    Windows 7 Operating system:


    - Click "Start" on the bottom left hand side of your computer screen and choose "Control Panel".
    - Click on "Network and Internet" and then "Network and Sharing Center".
    - In the "Network and Sharing Center" window, click "Manage wireless networks" on the top left hand side.
    - Remove all the networks from this page and get back on "Network and sharing center".
    - Click "Change adapter settings".
    - Right click "wireless network connection" and choose "connect/disconnect".
    - Select your network and click connect.


    If you face any issues, get back to us with the following information:


    1. Are you able to see the new network name on both the computers?
    2. What is the error message that you get when you try to connect to the network?
    3. Are you able to go online wired from the router with out any issues?
    4. Light status on the router.
    5. What is the Current Firmware version under "Version Info" on the "Home" page of the router?


    Should you have any further questions, please take a moment to review our Knowledge Base at http://belkin.com/support or let us know.


    Please ensure that in order to reply to this email, or access any attachments, you must follow the link shown above and click 'update' at the bottom of the email to be able to respond. Do not reply to noreply@belkin.com as we will not receive your email.


    Alternatively you could reach our 24/7 live support through the link:


    http://en-us-support.belkin.com/app/...lkL2E5aUtsZDdr


    Thank you,


    Serena Kharlukhi
    Technical Support Agent
    Belkin Technical Support

  13. #12
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,207
    Thanks
    1
    Thanked 565 Times in 505 Posts
    Did that help resolve your issue?

    Joe

  14. #13
    New Lounger
    Join Date
    Dec 2009
    Location
    Antwerp, Belgium
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I haven't implemented the reset yet pending my decision to change ISP, getting an other router in the process
    walter

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •